отмена
Отображаются результаты для 
Вместо этого искать 
Вы имели в виду: 
Объявления
Добро пожаловать в Сообщество Технической поддержки Cisco. Мы рады получить обратную связь .
New Member

Configuring ip routing

Добрый день, коллеги!

Подскажите как задать два шлюза по умолчанию на Catalyst 4507?

Заранее спасибо!

Теги (4)
1 УТВЕРЖДЕННОЕ РЕШЕНИЕ

Утвержденные решения

Re: Configuring ip routing

В таком случае Standby юнит возьмет на себя разделяемый адрес и сам станет активным. Со стороны каталиста действий не требуется. Представьте что работает VRRP/HSRP.

Если я Вам помог, пожалуйста, поставьте "правильный ответ" моему сообщению(ям). Спасибо.

6 ОТВЕТ.

Configuring ip routing

Подозреваю, что сначала нужно включить у вас ip routing:

conf t

ip routing

ip route 0.0.0.0 0.0.0.0 x.x.x.x

ip route 0.0.0.0 0.0.0.0 y.y.y.y

Вероятно, сейчас у вас не используется маршрутизация и вы используете ip default-gateway команду.

А зачем кстати два шлюза?

New Member

Configuring ip routing

То есть указывать два маршрута - это нормально? У меня на доступ к внешним сетям предполагется ASA Active-Standby. То есть два шлюза по умолчанию на ядре.

Re: Configuring ip routing

Два шлюза нужно использовать для балансировки. В вашем случае это не требуется. ASA в конфигурации Active-Standby подразумевает, что вы используете 2 адреса, но только один из них является активным для пары, он же является разделяемым.

Пример:

interface GigabitEthernet0/1

nameif Inside

security-level 100

ip address 1.1.1.5 255.255.255.248 standby 1.1.1.6

Тогда на коммутаторе вы используете следующий маршрут:

ip route 0.0.0.0 0.0.0.0 1.1.1.5

New Member

Configuring ip routing

То есть на ядре я указываю

ip route 0.0.0.0 0.0.0.0

А как ядро узнает куда слать если Active ASA будет недоступна?

Re: Configuring ip routing

В таком случае Standby юнит возьмет на себя разделяемый адрес и сам станет активным. Со стороны каталиста действий не требуется. Представьте что работает VRRP/HSRP.

Если я Вам помог, пожалуйста, поставьте "правильный ответ" моему сообщению(ям). Спасибо.

New Member

Configuring ip routing

Спасибо!

931
Просмотры
0
Полезный материал
6
Ответы