Cisco Support Community
отмена
Отображаются результаты для 
Вместо этого искать 
Вы имели в виду: 
Объявления
Добро пожаловать в Сообщество Технической поддержки Cisco. Мы рады получить обратную связь .
Community Member

IPSec problem

Dears, 

 

several days I can`t find problem in my configs for IPSec, after all my operation now tunnel in QM_IDLE.

 

This is my configs:

 

crypto isakmp policy 2
 encr 3des
 hash md5
 authentication pre-share
 group 2
crypto isakmp key cisco address 192.168.2.12
!
!
crypto ipsec transform-set SET esp-3des esp-md5-hmac 
!
crypto map MAIN 1 ipsec-isakmp 
 description test
 set peer 192.168.2.12
 set transform-set SET 
 match address 101
!
!
!
!
!
!
interface FastEthernet0/0
 description ---LAN---
 ip address 192.168.28.31 255.255.255.0
 duplex auto
 speed auto
!
interface FastEthernet0/1
 description ---WAN---
 ip address 172.16.1.23 255.255.255.224
 duplex auto
 speed 10
 crypto map MAIN
!
ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 172.16.1.23 

 

router1#show crypto isakmp sa
IPv4 Crypto ISAKMP SA
dst             src             state          conn-id status
192.168.2.23   172.16.2.23  QM_IDLE           1001 ACTIVE

IPv6 Crypto ISAKMP SA

Please help me to solve my problem

1 ОТВЕТ

а где второе устройство

а где второе устройство?

где

access-list 101

sh cry isa sa

sh cry ips sa

 

71
Просмотры
0
Полезный материал
1
Ответы
СоздатьДля создания публикации, пожалуйста в систему