отмена
Отображаются результаты для 
Вместо этого искать 
Вы имели в виду: 
Объявления
Добро пожаловать в Сообщество Технической поддержки Cisco. Мы рады получить обратную связь .
New Member

ISR 4331 статический NAT

Всем привет, помогите решить проблему с NAT.
Задача проста до безобразия, на маршрутизаторе Cisco 4331 нужно настроить статический нат.
Пробросить два порта TCP (80 и 443) с внешнего ip адреса на сервер в локальной сети.


Вот часть конфига

interface GigabitEthernet0/0/0
description Trunk to Switch
no ip address
negotiation auto
!
interface GigabitEthernet0/0/0.11
description DMZ
encapsulation dot1Q 11
ip address 206.201.11.254 255.255.255.0
ip nat inside
no cdp enable
!
interface GigabitEthernet0/0/0.455
description WAN
encapsulation dot1Q 455
ip address 195.61.227.232 255.255.255.224 secondary
ip address 195.61.227.238 255.255.255.224
ip nat outside
no cdp enable
!
ip nat inside source static tcp 206.201.11.100 80 195.61.227.232 80
ip nat inside source static tcp 206.201.11.100 443 195.61.227.232 443


ip forward-protocol nd
no ip http server
no ip http secure-server
ip route 0.0.0.0 0.0.0.0 195.61.227.225


C настройкой 4300 модели столкнулся в первые, но в документации нет никаких особенностей.
Подскажите пожалуйста куда копать

Спасибо.

Теги (1)
97
Просмотры
0
Полезный материал
0
Ответы
СоздатьДля создания публикации, пожалуйста в систему