отмена
Отображаются результаты для 
Вместо этого искать 
Вы имели в виду: 
Объявления
Добро пожаловать в Сообщество Технической поддержки Cisco. Мы рады получить обратную связь .
New Member

OSPF отрезать маршрут

Добрый день. Есть роутер (назовём его 2), который получает вот такие маршруты.

2851#show ip route
Codes: C - connected, S - static, R - RIP, M - mobile, B - BGP
       D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
       N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
       E1 - OSPF external type 1, E2 - OSPF external type 2
       i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
       ia - IS-IS inter area, * - candidate default, U - per-user static route
       o - ODR, P - periodic downloaded static route

Gateway of last resort is ... to network 0.0.0.0

O E2    172.16.11.135/32 [110/20] via 172.16.1.1, 00:00:35, Tunnel1
...
...
     32.0.0.0/8 is variably subnetted, 3 subnets, 2 masks
O E2    32.44.88.0/27 [110/20] via 172.16.1.1, 00:00:37, Tunnel1
O IA    32.44.88.24/29 [110/4] via 172.16.1.1, 00:00:38, Tunnel1
O E2    32.44.88.16/29 [110/20] via 172.16.1.1, 00:00:38, Tunnel1

Он получает их от другого маршрутизатора (роутер 1), на котором включена команда:

 redistribute static subnets

172.16.11.0\24 - это сеть VPN клиентов (пользователей), которая должна распространяться, что она и делает.

А вот сеть 32.0.0.0/8 мне не нужно распространять.

Если я выключаю данную команду, то отключаются сети: 32.44.88.0/27, 32.44.88.16/29, а также 172.16.11.0/24, что отрезает естественно VPN клиентов от роутера, конфигурация которого приведена первой.

При этом остаётся ненужная сеть 32.44.88.24/29, которая поступает судя по таблице маршрутизации от того же роутера 1:

Link ID         ADV Router      Age         Seq#       Checksum
32.44.88.24     32.44.88.25     1047        0x80000099 0x005AD7

32.44.88.25 - это как раз айпишник роутера 1.

 

Нужно сделать так, чтобы все маршруты на 31.0.0.0\8 и подсети не передавались по OSPF, а 172.16.11.0 передавались.

 

26 ОТВЕТ.

Ну продолжим... Задача -

Ну продолжим...

 

Задача - убрать анонс 32.44.88.24/29, и всё?
 "А вот сеть 32.0.0.0/8 мне не нужно распространять" - она и не распространяется, судя по выводу show ip route.

 

Сделайте на первом роутере, который раздает маршруты,

1) show run | sec router ospf

2) show run | in ip route

3) show ip int br (припишите там маски для сетей, не помешает)

4) show ip protocols | sec ospf

5) show ip ospf database self-originate

New Member

Да, правильно, я имел в виду,

Да, правильно, я имел в виду, чтобы 32.0.0.0 вообще не было, а 172.16.11.0 остался.

Запрошенные данные.

1

branch-pri#show running-config | sec router ospf
router ospf 10
router-id 32.44.88.25
log-adjacency-changes
area 1 range 10.10.0.0 255.255.0.0
area 1 range 10.20.0.0 255.255.0.0
area 1 range 10.46.0.0 255.255.0.0
area 1 range 10.48.0.0 255.255.0.0
redistribute static subnets
network 32.44.88.25 0.0.0.0 area 0
network 172.16.1.1 0.0.0.0 area 1
default-information originate metric 3
distribute-list prefix from-ospf-to-rib in

2

branch-pri#show run | in ip route
ip route 32.44.88.0 255.255.255.224 Null0
ip route 32.44.88.16 255.255.255.248 32.44.88.28
ip route 172.16.11.0 255.255.255.0 Null0

3

branch-pri#show ip int br
Interface                  IP-Address      OK? Method Status                Prot                          ocol
GigabitEthernet0/0         x.x.x.x    YES NVRAM  up                    up                            
GigabitEthernet0/1         unassigned      YES NVRAM  administratively down down                          
FastEthernet0/3/0          unassigned      YES unset  up                    up                            
FastEthernet0/3/1          unassigned      YES unset  up                    down                          
FastEthernet0/3/2          unassigned      YES unset  up                    down                          
FastEthernet0/3/3          unassigned      YES unset  up                    down                          
Vlan1                      unassigned      YES NVRAM  up                    down                          
Vlan12                     32.44.88.25/29     YES NVRAM  up                    up                            
Tunnel1                    172.16.1.1/24      YES NVRAM  up                    up  

4

branch-pri#show ip protocols | sec ospf
Routing Protocol is "ospf 10"
  Outgoing update filter list for all interfaces is not set
  Incoming update filter list for all interfaces is (prefix-list) from-ospf-to-rib
  Router ID 32.44.88.25
  It is an area border and autonomous system boundary router
  Redistributing External Routes from,
    static, includes subnets in redistribution
  Number of areas in this router is 2. 2 normal 0 stub 0 nssa
  Maximum path: 4
  Routing for Networks:
    32.44.88.25 0.0.0.0 area 0
    172.16.1.1 0.0.0.0 area 1
  Routing Information Sources:
    Gateway         Distance      Last Update
    (this router)        110      00:07:38
    192.168.46.21        110      4d09h
    32.44.88.26          110      00:07:38
    172.16.2.24          110      2d01h
    172.16.2.25          110      00:07:38
    172.16.2.23          110      01:02:21
    172.16.2.20          110      00:07:38
    172.16.2.21          110      00:07:38
    Gateway         Distance      Last Update
    172.16.2.18          110      00:07:40
    172.16.2.19          110      00:07:40
    172.16.2.17          110      00:07:40
    172.16.2.14          110      00:07:40
    172.16.2.15          110      00:07:40
    172.16.2.12          110      00:07:40
    172.16.2.13          110      00:07:40
    172.16.2.10          110      00:07:40
    172.16.2.11          110      00:07:40
    172.16.2.8           110      00:07:40
    172.16.2.9           110      00:07:40
    172.16.2.6           110      00:07:40
    172.16.1.7           110      00:07:40
    172.16.2.4           110      00:07:40
    172.16.2.5           110      00:07:40
    172.16.2.3           110      00:07:40
    y.y.y.y      110      00:07:40
  Distance: (default is 110)

5

branch-pri#show ip ospf database self-originate

            OSPF Router with ID (32.44.88.25) (Process ID 10)

                Router Link States (Area 0)

Link ID         ADV Router      Age         Seq#       Checksum Link count
32.44.88.25     32.44.88.25     1372        0x8000080F 0x0078AD 1

                Summary Net Link States (Area 0)

Link ID         ADV Router      Age         Seq#       Checksum
10.10.0.0       32.44.88.25     1372        0x800000BE 0x00C0E9
10.20.0.0       32.44.88.25     1372        0x800000BE 0x004858
10.46.0.0       32.44.88.25     875         0x80000006 0x0080BE
10.48.0.0       32.44.88.25     1372        0x800000BE 0x00F68D
172.16.1.0      32.44.88.25     1372        0x800003C0 0x0014E8
172.16.2.0      32.44.88.25     1372        0x800000BE 0x0052A8

                Summary ASB Link States (Area 0)

Link ID         ADV Router      Age         Seq#       Checksum
y.y.y.y 32.44.88.25     1372        0x80000028 0x009025

                Router Link States (Area 1)

Link ID         ADV Router      Age         Seq#       Checksum Link count
32.44.88.25     32.44.88.25     1372        0x800000BF 0x004731 1

                Net Link States (Area 1)

Link ID         ADV Router      Age         Seq#       Checksum
172.16.1.1      32.44.88.25     536         0x80000189 0x0094E2

                Summary Net Link States (Area 1)

Link ID         ADV Router      Age         Seq#       Checksum
32.44.88.24     32.44.88.25     1372        0x800000C0 0x000CFE
192.168.46.0    32.44.88.25     1372        0x800000BE 0x00F92F

                Summary ASB Link States (Area 1)

Link ID         ADV Router      Age         Seq#       Checksum
32.44.88.26     32.44.88.25     1372        0x800000BE 0x0018EA

                Type-5 AS External Link States

Link ID         ADV Router      Age         Seq#       Checksum Tag
0.0.0.0         32.44.88.25     1372        0x800037C2 0x004EA3 10
32.44.88.0      32.44.88.25     1123        0x800000BE 0x00C4DC 0
32.44.88.16     32.44.88.25     1123        0x800000BE 0x002396 0
172.16.11.0     32.44.88.25     1123        0x800000BE 0x00F26B 0

 

 

 

 

1) ip prefix-list external

1) ip prefix-list external-net seq 5 permit 32.44.88.0/24 le 32

#если маска всего вашего внешнего блока адресов иная - поставьте правильную, чтобы покрывалось всё. "le 32" означает, что будут отброшены сети с любыми масками, попадающие в ваш блок внешних адресов. Например, 32.44.88.25/29.


route-map static-to-ospf deny 10
 match ip address prefix-list external-net

#собственно, тут мы отбрасываем то, что попало в prefix-list выше
route-map static-to-ospf permit 20

#остальное пусть перетекает в OSPF.

router ospf 10

redistribute static subnets route-map static-to-ospf

 

Это позаботится обо всем кроме 32.44.88.24/29. С ним сложнее - на этом интерфейсе есть сосед, убирать команду network нельзя. Можно на всех маршрутизаторах внутри area 0 сделать по аналогии:

ip prefix-list from-ospf-to-rib seq 5 deny 32.44.88.24/29

p prefix-list from-ospf-to-rib seq 10 permit 0.0.0.0/0 le 32

router ospf 10

distribute-list prefix from-ospf-to-rib in

(модифицируйте под свои задачи, главное, чтобы в каком-то месте 32.44.88.24/29 попадал под deny)

 

В сторону area 1 зафильтровать (настраивать на всех ABR):

ip prefix-list to-area1 seq 5 deny 32.44.88.24/29

ip prefix-list to-area1 seq 10 permit 0.0.0.0/0 le 32

router ospf 10

area 1 filter-list prefix to-area1 in

New Member

Спасибо за быстрый ответ -

Спасибо за быстрый ответ - проверяю сейчас. Пара моментов:

1. Я ошибся с указанием в команде, возможно Вы заметили

32.44.88.25 - правильно.
31.44.88.25 - опечатался ))

Все остаётся в силе?

2. А почему если под area 1, то "ip prefix-list to-area1 seq 10 permit 0.0.0.0/0 le 32", а если не под area 1, то: "route-map static-to-ospf permit 20".

3. Проблема в том, что сосед - это ASA. На нём явно совсем по-другому делается, как я понимаю.

1. Видимо, когда начал

1. Видимо, когда начал смотреть - уже было исправлено. Вам понятен смысл каждой предлагаемой мной команды?

2. Если вопрос "почему в одном случае сразу префикс-лист, а в другом случае роут-мап и префикс-лист", то такой синтаксис. В одном случае нужен префикс-лист, в другом роут-мап.

3. На асе делается так же, даже синтаксис почти идентичен.

New Member

1. Да понятен.2. А точно,

1. Да понятен.

2. А точно, только сейчас увидел. Я про зафильтровать на всех роутерах сам подумал, только я хотел префикс-лист не на area, а на весь ospf. Но так даже более логично как у Вас. А нельзя сделать на ASA также как вы предложили для роутера запретить пихать в OSPF эту сеть 32.44.88.24 и тогда не придётся вроде как на всех роутерах запрет ставить?

 "я хотел префикс-лист не на

 "я хотел префикс-лист не на area, а на весь ospf"

Маршрут создается в area 0 (с этим ничего не сделаешь), дальше каждый ABR создает LSA 3 и кидает его в другие area. Можно на каждом из имеющихся в сети маршрутизаторов сказать "не применять этот маршрут", а можно на двух (или сколько там) ABR'ах остановить процесс создания LSA 3, тогда роутеры в других областях не получат маршрут.

New Member

Сделал как Вы сказали, не

Сделал как Вы сказали, не сработало. Пробуем закрыть принятия маршрута на роутере в регионе:

router ospf 10
 log-adjacency-changes
 redistribute static subnets route-map static2ospf
 passive-interface default
 no passive-interface Tunnel1
 no passive-interface Tunnel2
 network 10.10.100.1 0.0.0.0 area 1
 network 172.16.1.16 0.0.0.0 area 1
 network 172.16.2.16 0.0.0.0 area 1
 distribute-list prefix from-ospf-to-rib-new in

------------

ip prefix-list from-ospf-to-rib-new seq 5 deny 32.44.88.24/29
ip prefix-list from-ospf-to-rib-new seq 7 deny 0.0.0.0/0
ip prefix-list from-ospf-to-rib-new seq 10 permit 0.0.0.0/0 le 32

Ну и соответственно: clear ip ospf process

 

опять лезет:

O E2    32.44.88.0/27 [110/20] via 172.16.1.1, 00:03:32, Tunnel1
O IA    32.44.88.24/29 [110/4] via 172.16.1.1, 00:03:32, Tunnel1
O E2    32.44.88.16/29 [110/20] via 172.16.1.1, 00:03:32, Tunnel1

 

 

 

Вы show ip route смотрите.

Вы show ip route смотрите. Distribute-list не запрещает OSPF принять маршрут, но запрещает устанавливать его в таблицу маршрутизации.

 

Кстати. На ASA стоит redistribute static или любой другой redistribute, касающийся 32.44.88.Х?

New Member

1. Ээ...Вы меня озадачили. А

1. Ээ...Вы меня озадачили. А разве команда show ip route не показывает таблицу маршрутизации?

2. Тогда как понять, что этот маршрут действительно не работает, если он выводится в листинге этой команды?

3. На Асе вообще не стоит редистрибьют.

Да, что-то я не то написал,

Да, что-то я не то написал, пардон.

Сеть 32.44.88.24/29 - настоящая, или вы подменяете адреса в конфигурации? Если подменяете, то проверьте еще раз, нет ли несовпадений между сетью в префикс-листе и настоящей сетью. Попробуйте в префикс-листе указать "ip prefix-list from-ospf-to-rib-new seq 5 deny 32.44.88.0/24 le 32".

New Member

Дмитрий, Вы глазастый)

Дмитрий, Вы глазастый) Поменял, два маршрута отсеклись, остался:

O E2    32.44.88.0 [110/20] via 172.16.1.1, 00:00:08, Tunnel1

Я так понял, это из-за вот этого на роутере 1:

ip route 32.44.88.0 255.255.255.224 Null0

Я попробовал, как Вы сказали 32.44.88.0/24 le 32 и всё гут, маршрут исчез, а вот если 32.44.88.0/24 то нет. Почему ему надо в данном случае явно сказать, что маска меньше 32 бита?

 

Далее, я так понял, что проблему с закрыть маршрут на принятие мы справились. Пару слов о том, что я раньше писал - не пихать маршрут в OSPF. Если закрывать, как вы предлагает, то всё супер. Но проблема в том, что ASA пробрасывает маршрут, хотя у неё нет редистрибута вообще в конфиге (если надо, могу выложить блоки что интересует). Чисто теоретически, мы можем на ASA заблокировать отправку маршрута также как и на роутер по роут-мапу? Я этого делать не буду по понятным причинам, но вообще вопрос есть такой.

"Почему ему надо в данном

"Почему ему надо в данном случае явно сказать, что маска меньше 32 бита?"

Но ведь у этого маршрута маска не /24. Префикс-лист строго матчит по маске. Если указать "le", то из тех маршрутов, которые попали в 32.44.88.0/24 выбираются те, у которых маска - /32 или меньше. Предполагается, что туда попадут любые ваши внешние сети, как бы вы их ни дробили.

 

Еще раз обрисую задачу. Есть area 0, в ней командой network распространяется LSA для 32.44.88.24/29, с этим ничего не сделаешь, надо на всех маршрутизаторах (кроме тех, которым сказали network) дистрибьют-листом запретить установку этого префикса в RIB. Если других маршрутизаторов в area 0 нет, то этот пункт можно игнорировать.

Маршруты из area 0 перетекают в виде LSA 3 в area 1 и другие (если есть). Для тех маршрутизаторов, которые не ABR (т.е. у которых нет соседств в area 0), целесообразнее не дистрибьют-листом запрещать установку маршрутов, а запретить этим маршрутам перетекать в area 1 на ABR'ах с помощью filter-list'ов. Один из ABR'ов - branch-pri. Может, еще какие есть.

Есть еще redistribute - опять же, бороться с этим надо в том месте, где осуществляется редистрибьюция - применением роут-мапа к команде redistribute static, а не по всей сети.

 

Ну или на всех OSPF маршрутизаторах по всей сети ставьте distribute-list'ы, что муторно и некрасиво.

 

ASA, разумеется, пробрасывает маршрут, потому что ей сказали "network 31.44.88.XX". Вероятно, у нее есть интерфейс в area 1, вот она и создает LSA 3. Filter-list решит проблему.

 

По умолчанию, все маршруты передаются между всеми area'ми, если руками не зафильтровать, а запретить распространение маршрутов внутри area вообще нельзя.

New Member

Дмитрий, я Вас ещё не

Дмитрий, я Вас ещё не задолбал? У меня ведь есть ещё философские вопросы из серии как лучше смотреть, кто канал занимает (например как лучше ip net flow делать)..но это потом))

У меня немного сломался мозг, но попробую разобраться.

По первому вопросу: то есть если я пишу 32.44.88.24/29 le 32, то не смотря на то, что стоит сеть 29 отрезаны (попадут под действие префикс листа) будут любые сети менее 32 (то есть все)? А если например я пишу 32.44.88.0/24 le 20 что будет?

По второму вопросу: в Area 0 попадают все локальные сети, так? Роутер 2 (как и все региональные не являются ABR, то есть у них нет арии 0), я это предполагаю, делая так:

vrnz-2851#show running-config | inc area 1
 network 10.10.100.1 0.0.0.0 area 1
 network 172.16.1.16 0.0.0.0 area 1
 network 172.16.2.16 0.0.0.0 area 1
vrnz-2851#show running-config | inc area 0
vrnz-2851#

Значит они этот маршрут хапают из Area 1, куда попадают все маршруты, ибо на ASA фильтрции нет. То есть мне можно поставить на ASA фильтр, не пихать маршрут в эту are 1? Забавно то, что на самой ASA ареа 1-то нет и всё равно она туда пихает или пихает не она а Роутер 1, у которого есть обе арии, то есть это он LSA 3 делает?

Просто ASA должна передавать на московский роутер эту сеть (32.44.88.24) - иначе лягут все опубликованные на ней ресурсы. А вот дальше она идти не должна. 

То есть можно прописать фильтр листом запретить 32.44.88.0/24 в LSA по Area 1 бросать на региональные роутеры?

Роут мапом можно запрещать любые сети на дистрибуцию? Я тогда сейчас попробую запретить на Роутере 1 редистрибуцию как вы писали в посте раньше, а На роутере 2 снему фильтраци. префикс листа на приём. Посмотрим, что будет.

ASA

router ospf 10

 network msk-asa 255.255.255.255 area 0
 network 192.168.46.51 255.255.255.255 area 0
 log-adj-changes
!

И ещё:

msk-asa# show running-config | inc area 1
msk-asa#

 

Ну я с OSPF не особо работаю,

Ну я с OSPF не особо работаю, так что поковырять его интересно.

Допустим, ставите в префикс-листе "32.44.88.24/29 le 32". Это - диапазон 32.44.88.24 - 32.44.88.31. Сеть 32.44.88.16/28 сюда не попадает, так что тронута не будет. Сеть 32.44.88.26/31 попадает - она входит в изначальный диапазон, и маска у нее меньше или равна 32.

 

"в Area 0 попадают все локальные сети, так?"

Не так. Чтобы попали, надо целенаправленно впустить их в OSPF. Например, командой network. Или redistribute.

 

"Забавно то, что на самой ASA ареа 1-то нет"

Вот на этом этапе неплохо бы увидеть более полную схему хотя бы всех устройств в area 0...

Если на асе не настроено импортирование машрутов в OSPF одним из указанных выше способов, то она не будет инициировать распространение этих префиксов. Участвовать в распространении чужих будет, но не в area1, если у нее там нет соседств.

 

"То есть можно прописать фильтр листом запретить 32.44.88.0/24 в LSA по Area 1 бросать на региональные роутеры?"

Без более полного описания топологии сети и конфигурации OSPF на всех устройствах как минимум в area0 отвечать не буду - у меня нет достаточного понимания вашего дизайна.

"Роут мапом можно запрещать любые сети на дистрибуцию?"

Команда redistribute берет маршрут из таблицы маршрутизации и передает его OSPF, тот начинает раздавать его всем соседям. Так что да, если примените правильно настроенный роут-мап на этапе редистрибуции, то маршрут не попадет в OSPF и не уйдет соседям.

New Member

Дмитрий, а больше нет Cisco

Дмитрий, а больше нет Cisco устройств, я вам обо всех сказал: ASA, Роутер 1 и Роутер 2 вы знаете, остальные 8-9 роутеров - это споуки и их конфигурация идетнична роутеру 2, по сути это - филиалы.

Конфиг OSPF ASA я Вам скидывал.

 

По логике получается так, команда на Асе: network msk-asa 255.255.255.255 area 0 означает бросить все маршруты в OSPF, ведь так?

Нет, эта команда означает

Нет, эта команда означает найти на одном из локальных интерфейсов конкретный IP адрес, указанный после слова "network", начать искать за этим интерфейсом соседей и одновременно анонсировать эту сеть остальным соседям в area 0.

New Member

Приветы.Ааа, тогда получается

Приветы.

Ааа, тогда получается, что все роутеры, у которых прописана эта команда для area 0 являются ABR. Но при этом региональные роутеры кидают маршруты только в area 1, хотя принимают также и из area 0. То есть из area 0 принимают маршруты все роутеры в одном OSPF процессе, если ABR связан с ними.

Тогда логичнее будет отрезать 32.44.88.24 прямо на ABR роут мапами как Вы писали.

Начнем с того, что у ASA

Начнем с того, что у ASA маска после "network" прямая, а у IOS роутеров обратная...

ABR - тот роутер, у которого есть соседства в area0 и в другой area. Тот, кто командой network начинает создавать маршрут в любой area, не обязан являться ABR.

 

В вашем случае маршрут появляется в area 0, затем все устройства на стыке между area 0 и area 1 распространяют его в area 1. В этот момент возможна фильтрация.

New Member

То есть отфильтровать его на

То есть отфильтровать его на ASA нельзя? Там-то он его пихает в area 0. Там нет area 1. А московский роутер его, получается, переводит в are 1. Значит фильтровать нужно на московском роутере, по сути только на ABR?

Да. Filter-list, как я писал

Да. Filter-list, как я писал ранее.

New Member

Вы вроде бы писали про filter

Вы вроде бы писали про filter-list для блокировки попадания информации в маршрутизатор. А мы хотим сделать, чтобы он попал, но тот его не редистрибутил, поэтому вроде как route-map.

Не знаю, нужно ли создавать отдельную дискуссию, у меня на одном маршрутизаторе в регионе вот такая ошибка. Он по DVPN подключён также:

%CRYPTO-4-RECVD_PKT_INV_SPI: decaps: rec'd IPSEC packet has invalid spi for destaddr=x.x.x.x, prot=50, spi=0xA5B6CF96(2780221334), srcaddr=a.a.a.a

 

"В сторону area 1

"В сторону area 1 зафильтровать (настраивать на всех ABR):

ip prefix-list to-area1 seq 5 deny 32.44.88.24/29

ip prefix-list to-area1 seq 10 permit 0.0.0.0/0 le 32

router ospf 10

area 1 filter-list prefix to-area1 in"

То, что вы говорите, это distribute-list. Вообще, советую почитать command reference, там много интересного.

Та ошибка, если возникает редко (не по одной в секунду или минуту) и одновременно с ней не видно пропаданий связи, совершенно нормальна, просто кратковременное расхождение SA при rekey скорее всего.

New Member

А...то есть route-map'ом

А...то есть route-map'ом нельзя просто забанить её для отправки.

В команд референс вроде как по каждой команду тома написаны. Я сейчас как время есть только ICND вторую часть читаю))

 

А эта ошибка из-за качества линий связи или из-за задержки?

Route-map - это, грубо говоря

Route-map - это, грубо говоря, как не привязанный к интерфейсу ACL или префикс-лист. Он оговаривает определенные действия для определенных сущностей, и не более того. Например, он может определять сети, которые обрабатываются distribute-list'ом, который в свою очередь, если он применен в направлении in для OSPF, фильтрует попадание маршрутов в RIB.

 

Если вы работаете с OSPF, то неплохо бы уметь цитировать те тома наизусть, как минимум для основных фич :)

 

Та ошибка может быть вызвана чем угодно вплоть до кратковременного скачка загрузки процессора одной из сторон. Если их мало и при этом вы не замечаете деградации сервиса - ничего страшного.

 

Что до %NHRP-3-PAKREPLY - покажите первые 10 строк show proc mem sorted и назовите версию IOS.

New Member

Ещё короткий вопрос. У меня

Ещё короткий вопрос.

 

У меня на роутерах сыпится вот такая штука в консоль:

*Jun 11 13:10:49.229: %NHRP-3-PAKREPLY: Receive Resolution Reply packet with error - insufficient resources(5)

У кого ресурсов не хватает? На центральном роутере очередь пакетов 0-4 в среднем. Проц не заргружен.

688
Просмотры
0
Полезный материал
26
Ответы