отмена
Отображаются результаты для 
Вместо этого искать 
Вы имели в виду: 
Объявления
Добро пожаловать в Сообщество Технической поддержки Cisco. Мы рады получить обратную связь .
New Member

OSPF через VPN

Добрый день

есть два ISR

поднят между ними IPSEC VPN

но OSPF не видят друг друга через VPN и даже HELO не шлют.

если brodcast разрешить на внешнем интерфейсе то HELO начинает посылать (через vpn естественно не пройдет) а на статического (neighbor) члена ospf не отправляет

конфиги зеркальные

ipsec и маршруты работают.

Делал аналогично на ASA все работало.

В чем оштбка?

часть конфига ниже.

router ISR1
aaa new-model
!!
interface GigabitEthernet0/0/0
 ip address 213.XXX 255.255.255.224
 negotiation auto
 crypto map MAP1
 ip ospf authentication message-digest
 ip ospf message-digest-key 10 md5 7 xx
 ip ospf network non-broadcast
 ip ospf cost 10
!
interface GigabitEthernet0/1/0
 switchport access vlan 709
 switchport mode access
!
interface Vlan709
 ip address 172.xxx 255.255.255.0
!
crypto isakmp policy 1
 encr aes
 authentication pre-share
crypto isakmp key xxx 195.xxx
crypto ipsec transform-set AES128-SHA esp-aes esp-sha-hmac
 mode tunnel
!
crypto map MAP1 10 ipsec-isakmp
 set peer 195.xxx
 set transform-set AES128-SHA
 match address 101
!
router ospf 1
 router-id 213.xxx
 area 100 authentication message-digest
network 172.xx 0.0.0.255 area 100
 network 172.xx 0.0.0.255 area 100
 network 195.xx 0.0.0.0 area 100
 network 213.xx 0.0.0.0 area 100
 neighbor 195.xx

2 ОТВЕТ.
Cisco Employee

Убедитесь, что ACL 101

Убедитесь, что ACL 101 пропускает OSPF

New Member

Переделал через gre other

Переделал через gre other ipsec

все заработало

без GRE туннеля не работает

78
Просмотры
5
Полезный материал
2
Ответы