отмена
Отображаются результаты для 
Вместо этого искать 
Вы имели в виду: 
Объявления
Добро пожаловать в Сообщество Технической поддержки Cisco. Мы рады получить обратную связь .
New Member

Router 871 Проблема с PPTP

 

Здравствуйте коллеги

 

Есть старенький маршрутизатор Cisco 871 K9 есть белый адрес выданный от провайдера, по DHCP получаю его от провайдер.

 

Задача настроить VPN PPTP а так же чтоб работал интернет когда удалённый пользователь подлечен к PPTP.

Конфиг прилагаю

 


871#sh run
Building configuration...

Current configuration : 4153 bytes
!
version 12.4
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
XXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXX
!
hostname 871
!
boot-start-marker
boot-end-marker
!
logging buffered 4096
enable XXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXX
!
no aaa new-model
!
crypto pki trustpoint TP-self-signed-3458357105
 enrollment selfsigned
 subject-name cn=IOS-Self-Signed-Certificate-3458357105
 revocation-check none
 rsakeypair TP-self-signed-3458357105
!
!
crypto pki certificate chain TP-self-signed-3458357105
 certificate self-signed 01
  3082023B 308201A4 A0030201 02020101 300D0609 2A864886 F70D0101 04050030
  31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
  69666963 6174652D 33343538 33353731 3035301E 170D3039 30393134 31373235
  32315A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649
  4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D33 34353833
  35373130 3530819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281
  8100A8BB 145F8DA1 F317288C 5EDEFE8E 778E67ED 333BC389 E339EC54 115D4648
  EF95C2F7 52113DEC C96677C4 51BA3917 F649A99E 909D1F66 971A6D8B 86ECE9B2
  2C637A96 F74B754D F0D70856 525C6721 BE94E1F5 0F158033 4F7E4714 0EA753BD
  BDF149B2 7439EA1A FE917634 4FBED69B 9DEB17A7 01953AD9 01FE6831 3EFD179D
  EFBF0203 010001A3 63306130 0F060355 1D130101 FF040530 030101FF 300E0603
  551D1104 07300582 03383731 301F0603 551D2304 18301680 14075803 3E668384
  EBC65889 DBF99C95 50268A9D 7E301D06 03551D0E 04160414 0758033E 668384EB
  C65889DB F99C9550 268A9D7E 300D0609 2A864886 F70D0101 04050003 81810036
  E27B29A3 F32F4122 A97075E2 D14AD0EB 8B5FE7EA E2138D7C 2465D310 549FEFA1
  AF54A3A5 9D01D790 7452557E 6B3E19A1 52147180 76F0E0F9 434337C2 0D73D3E3
  FA24BC3A B456C484 7B4D1E3D 228A29D4 2BF8BAD1 E82F3FB5 9F3083B4 1EF23231
  3FB15EBF B2983FAC B200D2BB 91D1E166 5AD2338C 1963A50C 97376BC6 38BBCD
        quit
dot11 syslog
ip cef
!
!
no ip dhcp use vrf connected
!
ip dhcp pool word
   network 192.168.10.0 255.255.255.0
   default-router 192.168.10.15
   dns-server 192.168.10.15
!
!
ip name-server 212.1.224.6 (ДНС провайдера)
ip name-server 212.1.244.6
!
multilink bundle-name authenticated
vpdn enable
!
vpdn-group 1
! Default L2TP VPDN group
! Default PPTP VPDN group
 accept-dialin
  protocol any
  virtual-template 1
!
!
!
!
no spanning-tree vlan 1
username XXXXXXXXXXXXXXX
username XXXXXXXXXXXXXXX
!
!
archive
 log config
  hidekeys
!
!
!
!
!
interface FastEthernet0
!
interface FastEthernet1
!
interface FastEthernet2
!
interface FastEthernet3
!
interface FastEthernet4
 mac-address d4bf.7f06.3333
 ip address dhcp client-id FastEthernet4
 ip nat outside
 ip nat enable
 ip virtual-reassembly
 duplex auto
 speed auto
!
interface Virtual-Template1
 ip unnumbered FastEthernet4
 peer default ip address pool PPTP-Pool
 keepalive 60
 ppp encrypt mppe auto
 ppp authentication ms-chap ms-chap-v2
!
interface Vlan1
 description mgm1
 ip address 192.168.10.15 255.255.255.0
 ip nat inside
 ip nat enable
 ip virtual-reassembly
!
interface Vlan2
 description mgm2
 ip address 192.168.78.15 255.255.255.0
 no ip route-cache cef
 no ip route-cache
!
ip local pool PPTP-Pool 192.168.10.100 192.168.10.105
ip default-gateway 213.141.159.253
ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 213.141.159.253
!
!
ip http server
ip http authentication local
ip http secure-server
ip dns server
ip nat inside source list NAT interface FastEthernet4 overload
ip nat inside source static tcp 192.168.10.27 21 interface FastEthernet4 21
!
ip access-list extended FIREWALL
 permit tcp any any eq 22
ip access-list extended NAT
 permit ip 192.168.10.0 0.0.0.255 any
!
!
!
!
!
control-plane
!
!
line con 0
 no modem enable
line aux 0
line vty 0 4
 password XXXXXX
 login local
 transport input telnet ssh
!
scheduler max-task-time 5000
end

871#
871#
871#

57
Просмотры
0
Полезный материал
0
Ответы