отмена
Отображаются результаты для 
Вместо этого искать 
Вы имели в виду: 
Объявления
Добро пожаловать в Сообщество Технической поддержки Cisco. Мы рады получить обратную связь .
New Member

Trunk port MAC address disppearing from MAC address table

День добрый

Возникла странная проблема.

Настраиваем AP 1702, в филиалах, везде абсолютно аналогичный IOS и на свичах (c2960-lanbasek9-mz.150-2.SE4) и на роутерах (c2900-universalk9-mz.SPA.151-3.T).

Железно тоже идентичные - 2911 и 2960 соотв. 

В неск филиалах столнулись с тем, что через транк-порт не светится mac в нужном влан. При чем, если пинг сделать с маршр на свитч, то мак появляется в таблице (однако и пропадает спустя время).

Оборудование пробовали перезагружать. Конфигурации неск. раз проверили - она везде аналогичная, кроме IP адресов. 

вот конф сабинтерфейсов на 2911

interface GigabitEthernet0/1.22
description ===== WiFi-AP Network =====
encapsulation dot1Q 22
ip address 10.134.254.1 255.255.255.248
ip helper-address 10.134.1.10
!
interface GigabitEthernet0/1.23
description ===== WiFi Users Network =====
encapsulation dot1Q 23
ip address 10.134.16.1 255.255.255.0
ip helper-address 10.134.1.10

Порты на свиче:

interface FastEthernet0/47
description ===== trunk to AP =====
switchport trunk native vlan 22
switchport trunk allowed vlan 22,23
switchport mode trunk
!
interface FastEthernet0/48
description ===== 2911r01 =====
switchport mode trunk

2960s01#sh mac address-table
Mac Address Table
-------------------------------------------

Vlan Mac Address Type Ports
---- ----------- -------- -----
All 0100.0ccc.cccc STATIC CPU
All 0100.0ccc.cccd STATIC CPU
...
All ffff.ffff.ffff STATIC CPU
1 000c.2977.1f98 DYNAMIC Gi0/4
...
1 f46d.04ec.3f8d DYNAMIC Fa0/5
22 80e0.1dfd.38d8 DYNAMIC Fa0/47

при этом с роутера sh arp:

Internet 10.134.16.1 - 503d.e5d6.3159 ARPA GigabitEthernet0/1.23
Internet 10.134.254.1 - 503d.e5d6.3159 ARPA GigabitEthernet0/1.22

А вот вывод мак со свича филиала, где работает.

Mac Address Table
-------------------------------------------

Vlan Mac Address Type Ports
---- ----------- -------- -----
All 0100.0ccc.cccc STATIC CPU
...
All ffff.ffff.ffff STATIC CPU
1 000c.29af.4436 DYNAMIC Gi0/3
...
22 80e0.1dfd.1248 DYNAMIC Fa0/47
22 acf2.c523.5e61 DYNAMIC Fa0/48

Как видите, тут прилетает мак роутера в транк порт 48.

40
Просмотры
0
Полезный материал
0
Ответы