отмена
Отображаются результаты для 
Вместо этого искать 
Вы имели в виду: 
Объявления
Добро пожаловать в Сообщество Технической поддержки Cisco. Мы рады получить обратную связь .
New Member

Zyxel prestige 700 -> Хаб -> cisco 1800(интернет)->комп

Добрый день товарищи!

Есть проблема с подключением интернета по этой схеме Zyxel prestige 700 -> Хаб ->  cisco 1800(интернет)->комп .Настроил zyxel  через PPPOE в качестве клиента, забираю на хабе интернет на компьютер,прописывая шлюз Zyxel и DNS провайдера, настраиваю cisco путём присваивания ip fa 0/0 и fa0/1 и прописывания ip route, но необходим ещё и GRE туннель между другой cisco.Туннель не работает.Подскажите что не так?

interface Tunnel0

description Primary Tunnel

ip address 152.*.*.* 255.255.255.252

ip mtu 1412

tunnel source fa 0/1

tunnel destination 207.*.*.*.

!

interface FastEthernet0/0

description internal Eth

ip address 10.*.*.* 255.255.255.0

ip tcp adjust-mss 1360

speed 100

full-duplex

!

interface FastEthernet0/1

description WAN

ip address 192.*.*.* 255.255.255.0

no ip mroute-cache

duplex auto

speed auto

no keepalive

no cdp enable

ip forward-protocol nd

ip route 0.0.0.0 0.0.0.0 Fa0/1

ip route 192.*.*.* 255.255.255.128 Tunnel0

ip route 207.*.*.* 255.255.255.255 Fa0/1

no ip http server

!

access-list 23 deny   any

no cdp run

!

control-plane

!

!

line con 0

login local

line aux 0

login local

line vty 0 4

access-class 23 in

login local

no exec

159
Просмотры
0
Полезный материал
0
Ответы
СоздатьДля создания публикации, пожалуйста в систему