シスコサポートコミュニティ
キャンセル
次の結果を表示 
次の代わりに検索 
もしかして: 
cancel

IP Phone CP-8941/CP-8945 のファームウェアをダウングレード・アップグレードできない

2016年2月26日(初版)

TAC SR Collection
主な問題

Cisco Unified IP Phone 8941/8945 (以下 CP-8941/8945) について、9.4(1) 以降のファームウェアから 9.4 以前のファームウェアへダウングレード・アップグレードできない機器が存在します。

原因

2通りの原因が考えられます。

1.  ハードウェアのバージョンが新しく、古いファームウェアがインストールできない

2.  ファームウェアの機能に変更が加えられたため、9.3(4) を一度経由しなければならない


1.に該当する場合、Status Message に下記のメッセージが表示されます。

(設定ボタン > Administrator Settings > Status > Status Message )

 Upgrade Reject:HW compat failure. Must use 9.4(1) or later release on this phone

また、機器に Web アクセスした際に表示される "Hardware Revision" が 3 以上である場合も同様にハードウェアが原因です。

2.に該当する場合、上記のようなメッセージが表示されず、ファームウェアが更新できません。

解決策

1.の場合、機器のチップセットそのものが古いファームウェアに対応していないため、解決策はございません。

メッセージに表示されているように、9.4(1) よりも新しいファームウェアをご利用ください。


2.の場合、現在のバージョンから一度 9.3(4) をインストールし、その後使用したいバージョンへアップグレード・ダウングレードを行ってください。

こちらは下記 Release Note にも記載がございます。

Cisco Unified IP Phone 8941 and 8945 Release Notes for Firmware Release 9.4(1)

Attention:

Firmware Release 9.4(1) can be upgraded only from Release 9.3(4).

 

82
閲覧回数
0
いいね!
0
コメント