シスコサポートコミュニティ
キャンセル
次の結果を表示 
次の代わりに検索 
もしかして: 

Touch 8電源投入時に「コーデックのソフトウェアが古すぎます」というエラーが表示される

2014年4月23日(初版)

 

TAC SR Collection
主な問題

TelePresence端末とTouch 8を接続し、電源を投入すると、Touch 8に下記エラーメッセージが表示され、Touch 8が起動しないことがあります。

 

日本語

コーデックのソフトウェアが古すぎます。コーデックのソフトウェアバージョンが古すぎるため、このタッチ画面はサポートされません。管理者に連絡してください。

英語

The software version on the codec is too old to support this touch screen hardware. Please contact your administrator.

 

20130828-135227_Ex90 Touch Screen.jpg

原因 Touch 8に適用されているハードウェアリビジョン/ソフトウェアバージョンに対し、コーデック側のソフトウェアバージョンが古いため、Touch 8が正常起動することができません。

解決策

タッチパネルのハードウェアリビジョンと互換性のあるソフトウェアバージョンがコーデックに適用されているかご確認ください。

互換性のないバージョンのソフトウェアがコーデックに適用されている場合、コーデックのソフトウェアをアップグレード(実施時点での最新版を推奨します)し、Touch 8が正常に起動することをご確認ください。

 

タッチパネルのハードウェアリビジョンとソフトウェアバージョンの互換性情報はソフトウェアのリリースノートに記載されています。

バージョン履歴
改訂番号
1/1
最終更新:
‎04-23-2014 05:18 PM
更新者:
 
ラベル(1)