シスコサポートコミュニティ
キャンセル
次の結果を表示 
次の代わりに検索 
もしかして: 

ifStackTable で noInService となる

2013年1月25日(初版)

TAC SR Collection
主な問題

IOS XR で動作するルータにおいて、設定されている Bundle interface に対して ifStackTable を取得すると、Bundle interface の状態にかかわらず、noInService と返します。

以下のように、Bundle-Ether1 が Operational の状態です。

RP/0/RP0/CPU0:Router#show bundle

Bundle-Ether1

  Status:                                    Up

  Local links <active/standby/configured>:   2 / 0 / 2

  Local bandwidth <effective/available>:     2000000 (2000000) kbps

  MAC address (source):                      xxxx.xxxx.xxxx (Chassis pool)

  Minimum active links / bandwidth:          1 / 1 kbps

  Maximum active links:                      64

  Wait while timer:                          2000 ms

  LACP:                                      Operational

    Flap suppression timer:                  Off

  mLACP:                                     Not configured

  IPv4 BFD:                                  Not configured

  Port                  Device           State        Port ID         B/W, kbps

  --------------------  ---------------  -----------  --------------  ----------

  Gi0/0/1/0             Local            Active       0x8000, 0x0001     1000000

      Link is Active

  Gi0/0/1/1             Local            Active       0x8000, 0x0002     1000000

      Link is Active

しかし、ifStackTable の値は notInService となっています。

ifStackStatus.59.117 = notInService(2)

ifStackStatus.59.118 = notInService(2)

原因

この問題は CSCtx02995 において、報告されています。

CSCtx02995

Bundle-ether status shows notInService when bundle-ether is configured

解決策

ifmgr の process restart により復旧します。

-----

process restart ifmgr

-----

備考

本不具合は、Bug Search Tool でも確認できます。

  • タグ付けされた記事をさらに検索:
315
閲覧回数
0
いいね!
0
コメント