シスコサポートコミュニティ
キャンセル
次の結果を表示 
次の代わりに検索 
もしかして: 

FirePOWERのパッチダウングレード方法

FirePOWERのパッチダウングレードの方法を紹介いたします。

※メジャーバージョンのダウングレードについては非サポートとなり、Reimage作業が必要です。
"FirePower(3D device)/FireSight(Defence Center) シリーズ3 モニターとキーボードを使用した re-image 手順"
https://supportforums.cisco.com/ja/document/12410281

"FirePower(3D device)/FireSight(Defence Center) シリーズ2 モニターとキーボードを使用した re-image 手順"
https://supportforums.cisco.com/ja/document/12404006

※FirePOWER Virtual Machine のパッチダウングレードはサポートされておりません。

以下にダウングレードの手順を記述します。

<アプライアンスの場合>

※FirePOWERアプライアンスのパッチダウングレードはFireSIGHTからではなく
アプライアンスのローカルのWeb Interfaceにアクセスしていただく必要がございます。

1. System > Updates > Product Updates と進み、現在のFirePOWERのバージョンを確認する。(下図の3)

2. 現在のFirePOWERのバージョンのPatch Uninstallerの"Installアイコン"をクリックする(下図の4)

上記によりパッチダウングレードが可能です。


<ASA with FirePOWER (On BOX型)の場合>
※対象は以下の機器とバージョンになります。
(ASA5506-X, ASA5506H-X, ASA5506W-X, ASA5508-X, ASA5516-X の5.4.1以上)
(ASA 5515-X, ASA 5525-X, ASA 5545-X, ASA 5555-X の 6.0.0 以上)

1. ASDMによりGUIアクセスを行う。

2. Configuration > ASA FirePOWER Configuration > Updates >Product Updatesと進み、現在のFirePOWERのバージョンを確認する。(下図の4)

3. 現在のFirePOWERのバージョンのPatch Uninstallerの"Installアイコン"をクリックする(下図の5)


上記によりパッチダウングレードが可能です。


※ダウングレード(アンイントール)作業はパッチを順に下げていく必要がございます。
例) 5.4.0.5 ->5.4.0.2に下げたい場合には
1. 5.4.0.5のアンインストール
2. 5.4.0.4のアンインストール
3. 5.4.0.3のアンインストール
の順にダウングレードを行っていただく必要がございます。

参考URL

Chapter: Updating ASA FirePOWER Module Software

"Uninstalling Software Updates"
http://www.cisco.com/c/en/us/td/docs/security/firesight/541/firepower-module-user-guide/asa-firepower-module-user-guide-v541/System-Update.html#pgfId-8138835

159
閲覧回数
10
いいね!
0
コメント