シスコサポートコミュニティ
キャンセル
次の結果を表示 
次の代わりに検索 
もしかして: 

[UCS B] Board Controller の制限事項について

2015年1月18日(初版)
 

TAC SR Collection
主な問題

UCS BシリーズのBoard Controller では、以下のような事象が発生することがあります。

- Board Controller のダウングレードに失敗する

- Board Controller の変更が行えない

原因

Board Controller には、以下のような制限事項があります。

-   You cannot downgrade the firmware after the upgrade is complete.

-   You must be using Cisco UCS Manager, Release 2.1(2a) or greater.

-   The board controller firmware version of the blade server should be the same or newer than the installed software bundle version.

http://www.cisco.com/c/en/us/td/docs/unified_computing/ucs/sw/firmware-mgmt/gui/2-1/b_GUI_Firmware_Management_21/b_GUI_Firmware_Management_21_chapter_0110.html#task_8F308C4B0E1A499A810BFC19352F8FE6

 

このため、Board Controller のダウングレードは失敗してしまいます。
また、UCSM 2.1(2a) 以降でなければ、Board Controller の変更も行えません。

解決策

ダウングレードできないのは実装通りの動作であるため、特に対応は必要ありません。

この際、以下のようなFaultが発生するかもしれませんが、無視してください。CSCuq68802 の改修により、解決される予定です。

Severity: Warning
Code: F0337
Description: Server sys/chassis-x/blade-y does not fulfill Service profile <ServiceProfileName> due to board-controller-update-unsupported

 

また、UCSM 2.1(1) ではBoard Controller の変更ができませんが、変更しなくても問題ありません。TACサポート可能です。

122
閲覧回数
0
いいね!
0
コメント