シスコサポートコミュニティ
キャンセル
次の結果を表示 
次の代わりに検索 
もしかして: 

ISR製品 / ASR1000シリーズにおける NGE(SHA-2/AES-GCM/ECDSA/ECDH) サポート状況について

ISR製品 / ASR1000シリーズにおける、NGE(SHA-2/AES-GCM/ECDSA/ECDH) サポート状況を記載致します。

サポート状況に変化がある為、記述内容をアップデートしています。

尚、SHA-2のみのサポート状況を記載しておりましたが、NGE としてのサポート状況としてアップデートしております。

 

<サポート状況>

シスコサービス統合型ルータ第1世代

     全てのルーター/ソフトウェアでサポートしません。

シスコサービス統合型ルータ第2世代

  • ハードウェア処理

    <ISR G2 ルーター>

        ECDSA / ECDH が設定された場合、software による動作となりますのでご注意下さい

                      2951 / 3925 / 3945

                              IOS 15.1(2)T 以降の IOS にてサポートされています

                      800シリーズ / 1900シリーズ

                      2901 / 2911 / 2921 / 3925E / 3945E

                              IOS 15.2(4)M 以降の IOS をご利用頂く事により ハードウェア処理をサポート致します。

                              800シリーズに関しては, 15.2(4)M3 以降の IOS にてサポートされています。           

                              尚、ソフトウェアベースでは 15.1(2)T 以降の IOS にてサポートされています。

    <ISR-4451-X ルータ>

                      IOS-XE 3.9 / 15.3(2)S 以降の IOS-XE にてサポートされています。

    <ISR-43X1 ルータ>

                      IOS-XE 3.13 / 15.4(3)S 以降の IOS-XE にてサポートされています。

    <VPN-ISM モジュール>

                      ISM-VPN-19  (1941のみ搭載可能)

                      ISM-VPN-29

                      ISM-VPN-39  (3925E, 3945Eには搭載不可能)

                              IOS 15.2(1)T1 以降の IOS にてサポートされています。

    <ASR1000シリーズ>

                      ASR1000-RP1 /  ASR1000-RP2 with ESP100 or ESP200

                      ASR1002

                      ASR1002-X

                      ASR1001-X

                              IOS-XE 3.10 / 15.3(3)S 以降の IOS-XE にてサポートされています。

  • ソフトウェア処理

    <CSR1000v ルータ>

                              IOS-XE 3.12 / 15.4(2)S 以降の IOS-XE にてサポートされています。

 

1094
閲覧回数
0
いいね!
0
コメント