キャンセル
次の結果を表示 
次の代わりに検索 
もしかして: 
告知
シスコ サポート コミュニティへようこそ!あなたの ご意見 をお聞かせください。

Problems with Cisco Voice Gateway 2811

I have a cisco 2811 router with 8 ports FXS which functions as SIP voice gateway, it is registered to a SIP SERVER,

but I can only make calls to telephone and not cell phone, and receive calls from the PSTN either.

Please could help me.

-----------------------------------------------------------------------------------------------------------------

Router#sh run
Building configuration...

Current configuration : 2578 bytes
!
! Last configuration change at 18:31:40 UTC Thu Jan 26 2012
! NVRAM config last updated at 18:33:22 UTC Thu Jan 26 2012
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Router
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
!
resource policy
!
!
!
ip cef   
!
!
ip name-server 172.24.106.6
!
!
voice-card 0
no dspfarm
!
!
!
voice service voip
srtp
allow-connections h323 to sip
allow-connections sip to h323
allow-connections sip to sip
supplementary-service h450.12
sip
  rel1xx disable
!
!
!
voice class codec 1
codec preference 1 g711alaw
codec preference 2 g711ulaw
codec preference 3 g729br8
codec preference 4 g729r8
!
!
!
!
interface FastEthernet0/0
no ip address
load-interval 30
duplex full
speed 100
!
interface FastEthernet0/0.2709
encapsulation dot1Q 2709
ip address 10.32.160.178 255.255.255.252
no snmp trap link-status
!
interface FastEthernet0/1
ip address 10.32.248.253 255.255.255.252
duplex auto
speed auto
!
ip route 0.0.0.0 0.0.0.0 10.32.160.177
!
!
no ip http server
no ip http secure-server
!
!
!
control-plane
!

!
voice-port 0/1/0
!
voice-port 0/1/1
!
voice-port 0/2/0
!
voice-port 0/2/1
!
voice-port 0/2/2
!
voice-port 0/2/3
!
voice-port 0/3/0
station-id number 5116604421
!        
voice-port 0/3/1
station-id number 5116604423
!
!
!
!
!
dial-peer voice 4421 voip
preference 1
destination-pattern .T
voice-class codec 1
session protocol sipv2
session target ipv4:172.24.106.6
dtmf-relay sip-notify
no vad
!
dial-peer voice 604421 pots
preference 1
destination-pattern 5116604421
incoming called-number 5116604421
port 0/3/0
prefix 5116604421
authentication username 5116604421 password 0253550A5D505F75181C58 realm 172.24.106.6
!
dial-peer voice 604423 pots
preference 1
destination-pattern 5116604423
incoming called-number 5116604423
port 0/3/1
prefix 5116604423
authentication username 5116604423 password 014657550D5D565B751E1D realm 172.24.106.6
!
dial-peer voice 4423 voip
preference 1
destination-pattern .T
voice-class codec 1
session protocol sipv2
session target ipv4:172.24.106.6
dtmf-relay sip-notify
no vad
!
gateway
!
sip-ua   
no redirection
retry register 10
timers connect 100
timers refer 300
timers register 100
registrar ipv4:172.24.106.6 expires 3600
sip-server ipv4:172.24.106.6
!
!
!
!
line con 0
line aux 0
line vty 0 4
login
!
scheduler allocate 20000 1000
!
webvpn context Default_context
ssl authenticate verify all
!
no inservice
!        
!
end

Router#
Router#show sip-ua register status
Line          peer           expires(sec)  registered
============  =============  ============  ===========
5116604421    604421           376           yes        
5116604423    604423           382           yes        
Router#

1 件の返信

Problems with Cisco Voice Gateway 2811

Hello Usuario,

Thank you for visiting Cisco Support Community Japan.

We are sorry that this community is intended to

communicate in Japanese language and for English users,

the main English Support Community should suit better.

https://supportforums.cisco.com/community/netpro/collaboration-voice-video

Please allow us for taking your time, but please post your

message in above the discussion forum so that your

question has more chance to get resolved soon.

Thanks and Regards,

Cisco Support Community Japan

1082
閲覧回数
0
いいね!
1
返信