シスコサポートコミュニティ
キャンセル
次の結果を表示 
次の代わりに検索 
もしかして: 
告知
シスコ サポート コミュニティへようこそ!あなたの ご意見 をお聞かせください。
New Member

ルーターでのBRI冗長化構成について

1台のルーターに2本のISDN回線(BRIインターフェース)を接続し、1本はActiveで、もう1本をStandbyとして使用したいのですが、この場合の設定方法について教えてください。どちらのインターフェースを使用しても宛先は同じです。自局のISDN回線で障害が発生した際に、Standbyインターフェースで発呼するようにしたいと考えています。ルーティングはstaticでの設定になります。また、発呼する先が同じで対向のルータのインターフェースは1つを想定していますので、2つのBRIインターフェース、いずれから接続しても自局のIPアドレスは同一のものを使えるようにしたいと思っています。

5 件の返信

Nanbayas18 様

 様

いつもサポートコミュニティへのご参加ありがとうございます。

投稿頂きましたディスカッションを確認させて頂き、投稿先を ルーティング / WAN コミュニティ へ移動させて頂きました。

どうぞよろしくお願い申し上げます。

シスコサポートコミュニティ事務局

New Member

BRIの冗長化に関してのご質問です。

BRIの冗長化に関してのご質問です。

上記の情報ですと同一のダイヤラープロファイルを複数のBRIに関連でけるので

この場合は2回線同時着信となるのでしょうか?

例えば、2本のBRIの回線をActive、Standbyにして通常はBRI1側をしようしてこちらがダウンあるいは

ビジーで既に使用されている場合は、Standby側も使用されるといったことは可能なのでしょうか?

New Member

mhiyoshi さん

mhiyoshi さん

上記の情報ですと同一のダイヤラープロファイルを複数のBRIに関連でけるので

この場合は2回線同時着信となるのでしょうか?

上記の設定は、あくまで発信時のものです。また、着信は特定の電話番号宛てにくるので、同時着信とはならず、発信側がかけた電話番号の回線のみが着信します。

例えば、2本のBRIの回線をActive、Standbyにして通常はBRI1側をしようしてこちらがダウンあるいは

ビジーで既に使用されている場合は、Standby側も使用されるといったことは可能なのでしょうか?

発信に関してはその通りですが、着信時の冗長性は対向側の設定によるかと思います。

参考URL: http://www.cisco.com/c/en/us/td/docs/ios/dial/configuration/guide/12_4t/dia_12_4t_book/dia_rotate_dial_strgs.html

対向側(発信側) で下記のような複数の dialer string が書かれているような設定になっている必要があるかと思います。

interface Dialer0
ip address 10.1.1.130 255.255.255.0
encapsulation ppp
dialer pool 1
dialer string 1904 <<< 回線#1
dialer string 1905 <<< 回線#2
dialer-group 1

私は実機の環境を持っていないので、確認してあげることができません。
意図した動作となるかは、検証して確認してみてください。

New Member

2つのBRIインタフェースを所属させたダイヤラプールを1つ

2つのBRIインタフェースを所属させたダイヤラプールを
1つのダイヤラインタフェースに紐付ければできるんじゃないでしょうか。

interface BRI0/0
no ip address
encapsulation ppp
dialer pool-member 1
!
interface BRI0/1
no ip address
encapsulation ppp
dialer pool-member 1
!
interface Dialer1
ip address x.x.x.x x.x.x.x
encapsulation ppp
dialer pool 1
dialer string XXXXXXXXX
dialer-group 1
ppp authentication chap
!
dialer-list 1 protocol ip permit
!
ip route 0.0.0.0 0.0.0.0 Dialer1

これなら、どちらのインタフェースからコールしても使われるIPアドレスは同じになりますよ。

New Member

imiyata19     さん、

imiyata19     さん、

ありがとうございます。これで試すようにしてみます。

471
閲覧回数
0
いいね!
5
返信
作成コンテンツを作成するには してください