シスコサポートコミュニティ
キャンセル
次の結果を表示 
次の代わりに検索 
もしかして: 
告知
シスコ サポート コミュニティへようこそ!あなたの ご意見 をお聞かせください。
New Member

IPV6パススルーやマルチキャストについて ひかりTV等

お世話になります。

今回インターネット接続とは別にひかりTVを視聴するために、IPV6マルチキャストを有効にする必要がでてきました。

そこで、色々フォーラムを検索したのですがいまいちやり方が分からなかったためドキュメントなどがあれば教えて頂けると助かります。

RAプロキシとMLDの設定

DHCPv6-PDとMLDの設定

どちらの設定方法もしりたいです。

また、IPV6マルチキャストの設定がわからなかったため、IPV6パススルーの設定をして代用したいと考えています。

参考にしたドキュメント

http://www.cisco.com/cisco/web/support/JP/107/1074/1074941_router_irb.html

こちらのドキュメントを参考にして設定をしたところ、ひかりTVのの視聴はできたのですがインターネット接続が出来なくなりました。

このドキュメントと実機の設定との違いはドキュメントではVLAN1を利用してNAT環境でインターネット接続と併用している所を、私の場合は既にVLAN1を別のネットワークとしてNATで利用していますので、interface vlan2を新たに作成し、光TVやインターネットを利用するパソコンの接続するポートにVLAN2を割り当てて運用している点です。

コンフィグの例ではBVIを作成しBVIにローカル側のIPアドレスを指定した後、IP NAT INSIDEとしていますが、デフォルトのVLAN1を既に利用していた場合は一体このインタフェースはどこのネットワークに属するのでしょうか。

現在の環境

Fa0 FA1 でそれぞれ1セッションずつPPPOEを張り、2つのISPを利用

FA0はVLAN1のNWでNATのオーバーロード

FA1はVLAN2のNWでNATのオーバーロード

それぞれ別のローカルIPで別のISPを利用している。

VLAN2に属するNWにひかりTVチューナーがありこれらをIPV6マルチキャストルーティングかパススルーで利用したい。

VLAN1側のNWではとくにIPV6もパススルーなども利用する必要はない

interface FastEthernet0

no ip address

ip virtual-reassembly in

duplex auto

speed auto

pppoe enable group global

pppoe-client dial-pool-number 1

interface FastEthernet1

no ip address

ip virtual-reassembly in

duplex auto

speed auto

pppoe enable group global

pppoe-client dial-pool-number 2

interface FastEthernet2

description LAN

no ip address

spanning-tree portfast

interface FastEthernet9

description 192.168.10.0

switchport access vlan 2

no ip address

spanning-tree portfast

interface Vlan1

ip address 192.168.0.xxx 255.255.255.0

ip nat inside

ip virtual-reassembly in

ip tcp adjust-mss 1414

!

interface Vlan2

ip address 192.168.10.xxx 255.255.255.0

ip nat inside

ip virtual-reassembly in

ip tcp adjust-mss 1414

ip policy route-map 10xxx

interface Dialer1

ip address negotiated

ip access-group 100 in

ip mtu 1454

ip nat outside

ip inspect CBAC out

ip virtual-reassembly in

ip verify unicast source reachable-via any allow-default allow-self-ping

encapsulation ppp

dialer pool 1

dialer idle-timeout 0

dialer-group 1

ppp authentication chap callin

ppp chap hostname xxxxxxxx

ppp chap password 7 xxxxxxxxxxxxxxx

ppp ipcp dns accept

no cdp enable

crypto map vpn

!

interface Dialer2

mtu 1454

ip address negotiated

ip access-group 101 in

ip nat outside

ip inspect CBAC out

ip virtual-reassembly in

ip verify unicast source reachable-via any allow-default allow-self-ping

encapsulation ppp

dialer pool 2

dialer idle-timeout 0

dialer-group 2

ppp authentication chap callin

ppp chap hostname xxxxxxx

ppp chap password 7 xxxxxxx

ppp ipcp dns accept

no cdp enable

ip nat inside source list 1 interface Dialer1 overload

ip nat inside source list 2 interface Dialer2 overload

※アクセスリストの詳細などは省いています。

宜しくお願い致します。

1 件の返信

IPV6パススルーやマルチキャストについて ひか

サポートコミュニティのご利用ありがとうございます。

なかなか回答が付かないようでしたので

社内から回答できるか確認したところ、

すぐに対応することは難しいようでした。

もし、サポート契約をお持ちであれば、Service Requestを上げて

いただくこともご検討いただければと思います。

こちらの質問は、スモールビジネスのルータコミュニティに投稿いただいたようですので

WAN ルーティングへ場所を移動させていただき

一般のCSCユーザからもこのまま回答を募集させていただきたいと思います。

どうぞよろしくお願いいたします。

サポートコミュニティ事務局

1644
閲覧回数
0
いいね!
1
返信
作成コンテンツを作成するには してください