キャンセル
次の結果を表示 
次の代わりに検索 
もしかして: 
告知
シスコ サポート コミュニティへようこそ!あなたの ご意見 をお聞かせください。
New Member

ISR1921のBVI 1(G/E)とVLAN2(拡張スロットF/E)間接続不可で質問

お世話になります。始めての投稿になります。教えてください。

ISR1921ルータにBVI 1(G/E)とVLAN2(拡張スロットF/E)を作成し、VLAN2からWANに出すようにしたいのですが、BVI配下のPCからVLAN2へのpingがいきません(distination host unreachable)。BVIのIPアドレスにtelnetでログインし、pingを打つと成功します。NW初心者のため初歩的な質問だと思うのですが、なぜBVI配下の端末からvlan2へのpingが通らないか教えてください。configは以下になります。

class-map match-all XXXXX

  match access-group 100

  exit

!

policy-map shape64k

  class XXXXX

    police 64000

  exit

  exit

  exit

!

bridge irb

!

interface GigabitEthernet0/0 ←PCを接続

bridge-group 1

speed auto

duplex auto

no shutdown

!

interface GigabitEthernet0/1 ←PCを接続

bridge-group 1

speed auto

duplex auto

no shutdown

!

interface FastEthernet0/0/0 ←WANへの出口

switchport mode access

switchport access vlan 2

service-policy output shape64k

speed 100

duplex full

no shutdown

!

interface FastEthernet0/0/1

shutdown

!

interface FastEthernet0/0/2

shutdown

!

interface FastEthernet0/0/3

shutdown

!

interface BVI1

ip address 15.181.103.1 255.255.255.240

no shutdown

!

interface vlan 2

ip address 15.181.255.103 255.255.255.0

no shutdown

!

ip classless

ip route XXXXXX XXXXXX XXXXXX

!

bridge 1 protocol ieee

bridge 1 route ip

!

access-list 100 permit ip any any

!

3 件の返信

ISR1921のBVI 1(G/E)とVLAN2(拡張スロットF/E)間接続

こんにちは。

PC から default gateway を消去し、同様の試験を行うとどうでしょう?

問題が解決するかどうかご教示頂ければ幸いです。

New Member

Re: ISR1921のBVI 1(G/E)とVLAN2(拡張スロットF/E)間

お世話になります。回答頂きありがとうございます。近くに環境がないため確認は出来ないですが、私の記憶ではデフォルトゲートウェイを指定しない設定でも成功しなかったと記憶しています。以前ISR1841でほぼ同様なconfigを実施した時は問題なく接続出来たようです。当時との大きな違いはBVIのインターフェイスが固定G/Eではなく固定F/Eだったくらいです。このような状況ですがご教授頂ければ大変助かります。よろしくお願いします。

追記です。BVI内のPC同士とGWまでのpingは成功しています。

Re: ISR1921のBVI 1(G/E)とVLAN2(拡張スロットF/E)間

ルータ側の設定は問題ないと思います。

ほぼ同じ環境でテストしたところ、通信の正常性を確認できました。

そこで、PC 側の設定を疑ったのですが、問題ないようですね。

1841 では事象が発生しなかったのであれば、IOS の不具合の可能性もあります。

使用している Feature 及びバージョンを添付頂く事は可能ですか?

※show version の出力結果でも OK です。

どうぞよろしくお願いします。

852
閲覧回数
0
いいね!
3
返信