シスコサポートコミュニティ
キャンセル
次の結果を表示 
次の代わりに検索 
もしかして: 
告知
シスコ サポート コミュニティへようこそ!あなたの ご意見 をお聞かせください。
New Member

「VMware Toolsは期限が切れています。」のメッセージについて

<環境>

VM版 ACS5.8

バージョン:5.8.0.32

ビルド:B.442

VMware ESXi 6.0

<確認内容>

VMware Tools:次のバージョンを実行しています:9536(利用可能なアップグレード)

「この仮想マシンのVMware Toolsは期限が切れています。」とい表示されます。

VMware Toolsの更新をしてよいものでしょうか?わかる方いたら教えてください。

ちなみにほかのゲストOSはWindowsServer2012で

VMware Tools:次のバージョンを実行しています:10240(現在)

タグ(1)
2 件の返信
New Member

9536 というのは 5

9536 というのは 5.8インストール時に最初から入ってた VMware Tool でしょうか? ACS から VMware Tool をアップグレードする機能はないのと、vSphere クライアントからのアップグレードはシスコ社で公式にサポートしていないと思いますので、個人的にはそのままにしておくことをお勧めします。何か不便があるようでしたら、その内容をもとにシスコ社に相談されるのがよいかなと思います。

New Member

hamburger14 さん

hamburger14 さん

ありがとうございます。

>5.8インストール時に最初から入ってた VMware Tool でしょうか?

はいそうです。

やはり、購入元を通じて問い合わせしてみます。

678
閲覧回数
0
いいね!
2
返信
作成コンテンツを作成するには してください