Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

AAA 5.2 Tacacs+ ppp

Dear Cisco Guru's,

We are migrating ppp dial-in from ACS 4.1 to ACS 5.2 (patch #10)

All dial-in in ACS 4.1 uses the Tacacs+ protocol.

So, we are trying to implement Tacacs+ ppp dial-in using 5.2 :

Tacacs+ authentication details :

     Auth-Reply-Status=Error

     Tacacs+ authentication request ended with error

Apparently, the bug was fixed in 5.1(0.44.2), why are we still having these issues ?

CSCte16911            Bug Details

ACS 5 doesn't support the PPP tacacs service type for authentication
Symptom: ACS 5 shows the following message in the authentication report.

TACACS+ authentication request ended with error

Conditions: This occurs when the tacacs authentication has the Service Type set to PPP.

Many thanks,

Lieven Stubbe

Belgian Railways

2 REPLIES
Cisco Employee

AAA 5.2 Tacacs+ ppp

Have you tried the latest version of ACS 5.2

ACS 5.2.0.26.11 cumulative patch.

5-2-0-26-11.tar.gpg

It cane be downloaded from here

~BR
Jatin Katyal

**Do rate helpful posts**

~Jatin Katyal
Community Member

Hi Jatin,

Hi Jatin,

is it resolved as we have acs 5.7 but PPP service type authentication does not go through.

247
Views
4
Helpful
2
Replies
CreatePlease to create content