Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

AAA authentication error

hi,

I have installed ACS 4.1 and is using a 3560 Switch,the only configuration on ACS is the "AAA Client" which is my Switch host name and its ip address. and the secrect key is the same as the AAA server sercet key.the comunication betweent he server and the client is just find,but when i try to connect my laptop..it prompts me for the credentials but returns back with an wror messsage on ACS "Invalid message Athenticator in EAP request "....message type .."Bad Request from NAS". and i the error message on the switch is %Radius %_Dead:Radius Server port 1813,1812 is no responding.

Please find my switch configuration below :

aaa new-model

aaa authentication login default group radius

aaa authentication dot1x default group radius

aaa authorization network default group radius

aaa accounting dot1x default start-stop group radius

!

!

!

!

dot1x system-auth-control

no file verify auto

spanning-tree mode pvst

spanning-tree extend system-id

interface GigabitEthernet0/1

switchport mode access

dot1x pae authenticator

dot1x port-control auto

interface GigabitEthernet0/26

!

interface GigabitEthernet0/27

!

--More-- interface GigabitEthernet0/28

!

interface Vlan1

ip address 192.168.1.59 255.255.255.0

!

ip classless

ip http server

ip http secure-server

!

!

radius-server host 192.168.1.55 auth-port 1812 acct-port 1813 key cisco@123

radius-server source-ports 1645-1646

!

control-plane

!

!

line con 0

line vty 5 15

!

end

Switch#telnet 192.168.1.55 1812

Trying 192.168.1.55, 1812 ...

% Connection timed out; remote host not responding

Switch#telnet 192.168.1.55 1813

telnet 192.168.1.55 18132

ping 192.168.1.55

Sending 5, 100-byte ICMP Echos to 192.168.1.55, timeout is 2 seconds:

!!!!!

Success rate is 100 percent (5/5), round-trip min/avg/max = 1/1/1 ms

Kindly Suggest

Regards,

3 REPLIES
Silver

Re: AAA authentication error

This message indicates that the system is unable to establish connection with any of the RADIUS servers. [dec] is the identification number of the RADIUS request packet. Check network connectivity.

Community Member

Re: AAA authentication error

you can change this command that radius-server host 192.168.1.55 cisco@123

Community Member

Re: AAA authentication error

you can try this command that radius-server host 192.168.1.55 key cisco@123

387
Views
0
Helpful
3
Replies
CreatePlease to create content