Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

AAA on 3661 router

--begin ciscomoderator note-- The following post has been edited to remove potentially confidential information. Please refrain from posting confidential information on the site to reduce security risks to your network. -- end ciscomoderator note --

I recently bought a 16 port analogue modem module for my 3661 router. The 3661 router already got two 4MT module slotted into slot 1 and 2 and both working fine.

I slot in my 16 port modem module and do the aaa config and it works fine. However, about 4 days of AAA my serial ports experience some problems. Serial will be up but line protocol will be down. It happen to all the serial ports.

Out of curiosity I remove the AAA new-model and the serial ports all comes up.

This is my config

--moderator edit-- Router1#sho conf

Using 6770 out of 129016 bytes

!

version 12.2

service timestamps debug uptime

service timestamps log uptime

service password-encryption

!

hostname --moderator edit-- Router1

!

no logging console

aaa new-model

aaa authentication login use-radius group radius local

aaa authentication ppp use-radius if-needed group radius local

aaa authorization exec default group radius local if-authenticated

aaa authorization network default group radius local if-authenticated

enable secret 5 --moderator edit--

!

username test password 7 --moderator edit--

memory-size iomem 15

ip subnet-zero

!

!

ip domain-list itc.gov.fj

ip domain-list govnet.gov.fj

ip name-server 10.1.85.156

ip name-server 10.1.85.193

!

async-bootp dns-server 10.1.85.156

async-bootp nbns-server 10.1.85.156

chat-script cisco-default ABORT ERROR "" "AT Z" OK "ATDT \T" TIMEOUT 30\c CONNc

!

!

!

interface FastEthernet0/0

description connect to 2950 switch

ip address 10.5.0.1 255.255.252.0 secondary

ip address 10.1.85.22 255.255.255.0

duplex auto

speed auto

bridge-group 1

!

interface Serial1/0

description Lautoka Link

no ip address

encapsulation ppp

no keepalive

shutdown

no fair-queue

bridge-group 1

!

interface Serial1/1

description Regional Development

bandwidth 64

ip address 10.1.254.5 255.255.255.252

encapsulation ppp

no keepalive

!

interface Serial1/2

description Lands

bandwidth 64

ip address 10.1.254.9 255.255.255.252

encapsulation ppp

no keepalive

!

interface Serial1/3

description Trade_Commerce

bandwidth 64

ip address 10.1.254.13 255.255.255.252

encapsulation ppp

no keepalive

!

interface Serial2/0

description Government Supplies

bandwidth 64

ip address 10.1.254.17 255.255.255.252

encapsulation ppp

no keepalive

bridge-group 1

!

interface Serial2/1

description IFLC

bandwidth 64

ip address 10.1.254.21 255.255.255.252

encapsulation ppp

no keepalive

!

interface Serial2/2

description Fijian Affairs Hq

bandwidth 64

ip address 10.1.254.25 255.255.255.252

encapsulation ppp

no keepalive

!

interface Serial2/3

description Fisheries Lami

bandwidth 64

ip address 10.1.254.29 255.255.255.252

encapsulation ppp

no keepalive

!

interface Group-Async1

ip unnumbered FastEthernet0/0

encapsulation ppp

no ip route-cache

no ip mroute-cache

keepalive 10

async dynamic address

async mode dedicated

peer default ip address pool dialin

ppp reliable-link

ppp authentication ms-chap use-radius

group-range 97 112

!

router eigrp 5

network 10.0.0.0

auto-summary

no eigrp log-neighbor-changes

!

ip local pool dialin 10.1.88.1 10.1.88.16

ip classless

ip route 0.0.0.0 0.0.0.0 10.1.85.1 permanent

ip route 10.1.1.0 255.255.255.0 10.1.85.21

ip route 10.1.2.0 255.255.255.0 10.1.254.30

ip route 10.1.3.0 255.255.255.0 10.1.85.23

ip route 10.1.6.0 255.255.255.0 10.1.85.21

ip route 10.1.7.0 255.255.255.0 10.1.85.21

ip route 10.1.13.0 255.255.255.0 10.1.85.23

ip route 10.1.25.0 255.255.255.0 10.1.254.14

ip route 10.1.26.0 255.255.255.0 10.1.85.23

ip route 10.1.45.0 255.255.255.0 10.1.254.26

ip route 10.1.48.0 255.255.255.0 10.1.254.22

ip route 10.1.51.0 255.255.255.0 10.1.85.10

ip route 10.1.56.0 255.255.255.0 10.1.85.21

ip route 10.1.57.0 255.255.255.0 10.1.85.23

ip route 10.1.75.0 255.255.255.0 10.1.85.21

ip route 10.1.77.0 255.255.255.0 10.1.85.21

ip route 10.1.80.0 255.255.255.0 10.1.85.23

ip route 10.1.81.0 255.255.255.0 10.1.254.6

ip route 10.1.86.0 255.255.255.192 10.1.85.2

ip route 10.1.86.64 255.255.255.192 10.1.85.3

ip route 10.1.87.0 255.255.255.0 10.1.85.20

ip route 10.1.91.0 255.255.255.0 10.1.85.23

ip route 10.1.92.0 255.255.255.0 10.1.85.23

ip route 10.1.93.0 255.255.255.0 10.1.85.23

ip route 10.1.102.0 255.255.255.0 10.1.85.23

ip route 10.1.103.0 255.255.255.0 10.1.254.18

ip route 10.1.106.0 255.255.255.0 10.1.85.23

ip route 10.1.107.0 255.255.255.0 10.1.85.23

ip route 10.1.109.0 255.255.255.0 10.1.85.23

ip route 10.1.111.0 255.255.255.0 10.1.85.21

ip route 10.1.114.0 255.255.255.0 10.1.85.21

ip route 10.1.115.0 255.255.255.0 10.1.85.23

ip route 10.1.116.0 255.255.255.0 10.1.85.23

ip route 10.1.117.0 255.255.255.0 10.1.85.23

ip route 10.1.118.0 255.255.255.0 10.1.85.23

ip route 10.1.119.0 255.255.255.0 10.1.85.23

ip route 10.1.120.0 255.255.255.0 10.1.85.23

ip route 10.1.121.0 255.255.255.0 10.1.254.10

ip route 10.1.126.0 255.255.255.0 10.1.85.23

ip route 10.1.128.0 255.255.255.0 10.1.85.23

ip route 10.3.70.0 255.255.255.0 10.1.85.23

ip route 10.4.0.0 255.255.0.0 10.1.85.21

ip route 10.7.0.0 255.255.0.0 10.1.85.23

ip route 10.10.0.0 255.255.0.0 10.1.85.23

ip route 10.13.0.0 255.255.0.0 10.1.85.23

ip route 10.16.70.0 255.255.255.0 10.1.85.23

ip route 10.160.0.0 255.255.0.0 10.1.85.21

no ip http server

ip pim bidir-enable

!

snmp-server community pending64 RO

radius-server host 10.1.85.156 auth-port 1645 acct-port 1646

radius-server retransmit 3

radius-server key 7 --moderator edit--

bridge 1 protocol dec

!

line con 0

line 97 112

script dialer cisco-default

login authentication use-radius

modem InOut

transport input all

autoselect during-login

autoselect ppp

flowcontrol hardware

line aux 0

line vty 0 4

password 7 --moderator edit--

!

end

Router1

!

end

--moderator edit-- Router1#

2 REPLIES
New Member

Re: AAA on 3661 router

There was a similar problem noted in 12.1(03a)T01 (Bug CSCds32691) which was fixed in T05. You seem to be using 12.2 and it's really strange that you are facing the problem. I think it'll be a good idea to try your configuration using a different version of the IOS.

New Member

Re: AAA on 3661 router

Thank you for your response. I think I have fix my problem. I just change the encapsulation on my serial ports to hdlc. I think when the serial goes down and comes back it did try to use the AAA method.

thank you

201
Views
0
Helpful
2
Replies
CreatePlease login to create content