Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

aaa requests with wrong ip address instead of tacacs source-interface

Hi,

i am just wondering that a network device is sending his requests to the acs appliance with another ip than the configured ip that is configured with the "ip tacacs source-interface" command.

The problem occured first when i was searching a network device in the TACACS+ Administration Report. I expected to filter the Loopback-IP configured with the "ip tacacs source-interface" command. But the network device (cisco CISCO7604) was answering with an ip configured on a VLAN-IP.

Does anybody have an idea about this behaviour?

Thanks

Torsten Waibel

2 REPLIES

Re: aaa requests with wrong ip address instead of tacacs source-

Check if this applies,

CSCdv62649 : ip tacacs source-interface not working

http://tools.cisco.com/Support/BugToolKit/search/getBugDetails.do?method=fetchBugDetails&bugId=CSCdv62649

Regards,

Prem

New Member

Re: aaa requests with wrong ip address instead of tacacs source-

Hi,

this bug describes nearly our problem.

in our case the aaa authentication is still working. we only have problems with the identification of the NAS inside the TACACS+ Administration Report.

As we have only wildcards and no names for our network device groups we need to filter now for an ip which is configured on a routed interface instead of the tacacs source-interface.

We have this problem on Cisco 7600 Routers running ios 122-18.SXF5. So it seems that the bug is still not fixed.

Regards

Torsten Waibel

189
Views
5
Helpful
2
Replies