Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

AAA tclsh - vul version question

I have a simple version question RE document 68840. There are pages of vulnerable versions explicitely listed. But I want to be sure that if a shorter version name is listed that another isn't included by default and not explicitly included.

IE - 12.1E is listed, can I assume that 12.1EA is safe (not vulnerable) because it is not present?

Just want to make sure I'm reading this correctly.

Thanks

1 REPLY
New Member

Re: AAA tclsh - vul version question

Hello,

For your question's answer, go to Bug tool :

http://www.cisco.com/cgi-bin/Support/Bugtool/home.pl

Search for Bug : CSCsd28570

Then there's a section "First Found-in Version" and just next to it there's a link "All affected versions",

click on that, you'll get list of all IOS versions affected by this Vul. Do a sh ver for your device, and copy that code verison and search in this list, if you find your version here its affected, if you dont its not, you'll get your answer staright forward. Let me know if this helps :)

104
Views
0
Helpful
1
Replies
CreatePlease to create content