Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

about Cisco secure ACS v3.0

HI

I have rebuilt the Tacac server for cisco secure ACS v3.0 and then retore all the data via the "data restore" under the system configuration.

After rebuilt, it was only working for one day... and then it fails to authenticate users. I checked the event viewer, the error message is:

ODBC authentication dll failed to initalise, code -1110

and

CSMon message: Problem Logging on to CSTacacs. Got as far as Starting Processing in Auth module

any idea?

Thanks

2 REPLIES
New Member

Re: about Cisco secure ACS v3.0

Hi,

You could be hitting DDTS CSCdu52690.

I will suggest to do an upgrade ACS version 3.0 is old and unsupported.

Thanks,

New Member

Re: about Cisco secure ACS v3.0

Hi

When I tried to view it, it says:

This bug is no longer available in Bug Toolkit. Click bug ID for details.

would you be able to provide more information for this bug please?

Thanks

kind regards

Rachel

261
Views
0
Helpful
2
Replies
CreatePlease to create content