Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

ACS 2.6.2 Cryptocard Support

Hi,

I would like to configure Cryptocard Support on ACS 2.6.2 by the followwing steps:

External User Database -> Database Configuration

Cryptocard Token Server -> Create New Configuration

At this point I enter a Name like "Cryptocard-1"

Now I press button Submit and then button configure

and at this point I get the Error message

"An error has occured while processing the Authen DLL Configure Page because an error occurred in the DLL processing this request."

I installed this function on ACS 2.4 without of any problems

Any suggestions are welcome

Thanks,

Peter

1 REPLY
Cisco Employee

Re: ACS 2.6.2 Cryptocard Support

There's a couple of issues that cause this. First off though, make sure you installed the cryptocard client and server BEFORE you installed ACS, if you didn't, then uninstall both, reboot, then install cryptocard then install ACS.

Other than that, try the following:

When CiscoSecure is installed, it copies an older version of the ccauthen.dll to the Authenticators directory in CiscoSecure. The solution is to copy the winnt\system32\ccauthen.dll to the CiscoSecure\Authenticators directory, and restart all the ACS services (or reboot is probably better).

Other than that, modify c:\winnt\system32\cryptocard.cfg file change: localhost to 127.0.0.1 (assuming you have the cryptocard server installed on the same machine as ACS, that is).

436
Views
0
Helpful
1
Replies
CreatePlease to create content