Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

ACS 3.1 and external LDAP configuration question

We are using ACS for WIN2000 ver 3.1 and we are trying to configure external database authentication using a generic LDAP database on an AIX ver 5.2 running LDAP ver 3. The AAA client is a regular router using TACACS protocol, and we are trying to telnet on the router and get an authentication prompt. The TACACS configuration is correct because we can authenticate fine if we logon with a user that is already configured in the ACS local database. However, when we logon with a user that is located in the external LDAP database, we get an error message in the ACS under "failed attempts" saying "External DB user invalid or bad password". We have succesfully specified an "unknown user policy" and added the external LDAP in the selected databases for authenticating an unknown user. The directory tree of the LDAP is as following:

cn=aixdata,ou=campus,o=ucy,c=cy

and subtrees are:

cn=aixsecdb,ou=aixuser

cn=aixsecdb,ou=aixgroup

I would like to know the exact configuration that need to be configured on the ACS Common LDAP Configuration settings for the User Directory Subtree and for the Group Directory Subtree. Has anyone done something similar before?

I would appreciate any help.

Thanks

1 REPLY
Cisco Employee

Re: ACS 3.1 and external LDAP configuration question

148
Views
0
Helpful
1
Replies