Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

ACS 3.1 - Cisco VPN 3015 Anyway to block users based on VPN Client Version

Some users are running an older version of the VPN client 3.6.2. Trying to get everyone on version 4.0.2 D. Is it possible to lockout users using the older version.

On the ACS 3.1 server can I setup RADIUS accounting to see what version users have on their machines.

1 REPLY
Cisco Employee

Re: ACS 3.1 - Cisco VPN 3015 Anyway to block users based on VPN

You can't really block anyone using a particular version. If you go under Config - System - Client Update you can send alert notifications to people not running a specific version, hopefully eventually they'll get the message that they need to upgrade.

AAA Accounting doesn't give you the client version either, only the username and a few other bits of info. No way to track it using accounting that I can think of, sorry.

123
Views
0
Helpful
1
Replies