Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

ACS 3.3.3 to 4..1.1 eval problems

folks

i'm trying to upgrade from 3.3.3 (windows) to 4.1.1 and i get an error claiming another connection to the ACS is running, i.e. windows explorer etc but netstat shows nothing else connected

anyone has this issue before?

thanks to anyone taking the time to respond - gratefully appreciated

2 REPLIES

Re: ACS 3.3.3 to 4..1.1 eval problems

The error that we are getting is generally due to huge accumulation of logs in ACS installation folder :

Please remove all the file from following location and then try ( these files are debug files, so we donot require them) :

\CSAuth\Logs

\CSRadius\Logs

\CSTacacs\Logs

\CSLog\Logs

\CSMon\Logs

\CSAdmin\Logs

\CSDbsync\Logs

Please take a backup of following folder, if auditing is required in our organization :

\Log

After taking backup of this folder, please remove logs from following location:

\Logs\AdminAudit

\Logs\Backup and Restore

\Logs\DBReplicate

\Logs\Failed Attempts

\Logs\RADIUS Accounting

\Logs\ServiceMonitoring

\Logs\TACACS+ Accounting

\Logs\TACACS+ Administration

- Stop any anitvirus software that might be running.

- Ensure that if you are using CSMARS, and you are using pnlogagent, then that service is stopped, which can be done from services.msc.

- In the end, Also make sure that Drive on which ACS is installed or intallation folder or sub-folders are not shared.

Regards,

Prem

Please rate if it helps!

New Member

Re: ACS 3.3.3 to 4..1.1 eval problems

thanks for your help and time in replying

my problem was resolved by a reboot of the server

many thanks

152
Views
4
Helpful
2
Replies