Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

ACS 3.3 database replication not working

I followed the instruction in below URL

http://www.cisco.com/en/US/products/sw/secursw/ps2086/products_configuration_example09186a00800e518a.shtml

But its doesn't works for me.. Keys are all configured properly..

Iam getting errors in Reports:

In secondary ACS:

ERROR Inbound database replication aborted - check IP address for this AAA Server

In primary ACS:

INFO Outbound replication cycle starting...

- cycle completed

Thanks in advance

5 REPLIES
Community Member

Re: ACS 3.3 database replication not working

Continues...... Primary acs error

03/01/2006 05:24:39 INFO Outbound replication cycle completed

03/01/2006 05:24:39 ERROR Error (-1048) trying to contact ACS 'hydacs01'

03/01/2006 05:24:35 INFO Outbound replication cycle starting...

03/01/2006 02:12:33 INFO Outbound replication cycle completed

03/01/2006 02:12:33 ERROR Error (-1048) trying to contact ACS 'hydacs01'

03/01/2006 02:12:29 INFO Outbound replication cycle starting...

Reply’s are most welcomed..

Silver

Re: ACS 3.3 database replication not working

Hello

The problem is this: The slave cannot find the IP address of the master in its own network config.

So, on the slave check the network config entry for the master ACS.

Darran

Community Member

Re: ACS 3.3 database replication not working

Thank you! very much Darran..

In slave acs, master acs is added in

Network configration --> Network Device Groups --> AAA server with right IP and keys are configured.

And are also reachable.

But error persists.

ponnaiyan.

Community Member

Re: ACS 3.3 database replication not working

Can anyone through some Light on this issue..

Hoping for the best..

Ponnaiyan.

Silver

Re: ACS 3.3 database replication not working

Hi

You need some escalated support from the TAC, because error -1048 means the slave in question could not be found in the network config (on the master)

If the entry is actually there, then you have some other underlying bug preventing the lookup. You'll need someone from ACS dev to give you some instrumented code and look in detail at your database/registry.

Darran

265
Views
0
Helpful
5
Replies
CreatePlease to create content