Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

ACS 4.0/4.1 PEAP/MS-CHAP - LDAP support

I have been told that ACS v.3.2 does not support PEAP with MS chap v.2 and LDAP search(Novell) Does anyone know if this is correct and if the latest version 4.1. supports it ?

Regards

Johann Folkestad

3 REPLIES
Cisco Employee

Re: ACS 4.0/4.1 PEAP/MS-CHAP - LDAP support

Hi,

ACS 3.2 supports PEAP with Ms-chapv2 at per the following document :-

http://www.cisco.com/univercd/cc/td/doc/product/access/acs_soft/csacs4nt/acs32/user02/sau.htm#wp436630

It also supports LDAP and Novell (NDS) as per this document :-

http://www.cisco.com/univercd/cc/td/doc/product/access/acs_soft/csacs4nt/acs32/user02/d.htm

ACS 4.1 also supports both PEAP (mschapv2) and LDAP. It does not support Novell search using NDS. For Novell we need to use the LDAP option.

Regards,

Vivek

New Member

Re: ACS 4.0/4.1 PEAP/MS-CHAP - LDAP support

Ok, thanks. But I'm still a bit confused because this Q & A document says that Ms-chap v2 and novell NDS is not supported....

http://www.cisco.com/en/US/customer/products/sw/secursw/ps2086/products_qanda_item0900aecd80108148.shtml

Johann Folkestad

Cisco Employee

Re: ACS 4.0/4.1 PEAP/MS-CHAP - LDAP support

Hey,

Looks like I misunderstood your question.

Yes NDS does not support MsChapv2. That is a NDS issue not ACS. So no version of ACS can support it for NDS.

Regards,

Vivek

410
Views
3
Helpful
3
Replies