Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

ACS 4.0 not getting authenticated with the 2008 AD server

HI Experts ,

I have a cisco ACS 4.0 build 27  on windows 2003 server . My site was working fine when i was having a AD on 2003 server .

Recently i have migrated my AD servers is 2008 .

After the migration the ACS is not authenticating the users .

Now i have made a server with 2003 and made the site working . I need a solution to make it work using 2008 server

Please let me know is there any compatiblity issue  between ACS 4.0 and  2008 server .

Regards,

Angus

1 REPLY
Cisco Employee

ACS 4.0 not getting authenticated with the 2008 AD server

Hello, Angus!

Well, ACS 4.0 is rather old It has not been tested with Win 2008. Please, see the link for the list of supported and interoperable devices: http://www.cisco.com/en/US/docs/net_mgmt/cisco_secure_access_control_server_for_windows/4.0/device/table/win40sdt.html

I'd suggest to upgrade your ACS to ACS 4.2, which supports Win 2008 AD Services (as per Release Notes: http://www.cisco.com/en/US/docs/net_mgmt/cisco_secure_access_control_server_for_windows/4.2/release/notes/ACS42_RN.html#wp100949)

Cheers, Irina

---

PS: Please, rate helpful posts!

415
Views
0
Helpful
1
Replies
CreatePlease to create content