Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

ACS 4.0 Peap Machine Authentication issue

I have recently upgraded the Cisco ACS 3.3 to 4.0 version.

Our Wireless setup has the followings:

Two SSID's, one for laptops which are part of our domain and other is students (untrusted)laptops.

For domain laptops we are using machine authentication, with WPA, TKIP.

I have found the problem with one on the Toshiba laptop with internal wireless card model 2200BG. This model is not doing the machine authentication at all. I have also cannot see this laptop in ACS logs when its fully boot up.

If you logon with a local account on these machines they will connect fine under user authentication but this is not really any good as the students using the laptops don't have local accounts and require drives mapped etc.

Most of the other domain laptops seem fine but this could be due to cached profiles and some of our other test cards also seem to exhibit this problem.

I have tried it with new intel drivers as well, but problem is still there.

Dial in is enabled in AD.

Does anyone seen this type of issue with ACS 4.0.

I will be thankful if some wireless guru will provide us with help in this matter.

Many thanks

Khaleefa

2 REPLIES

Re: ACS 4.0 Peap Machine Authentication issue

Khaleefa,

Have you tried this Microsoft hotfix:

KB885453

I've had all sorts of trouble with Intel cards and this hotfix often sorts things out. Another symptom is that the client does authenticate but then keeps dropping off, taking ages to reauthenticate, etc, etc.

New Member

Re: ACS 4.0 Peap Machine Authentication issue

Yes, have tried that but it hasnt made any difference.

the strange thing is if i cable the machine to the domain and logon with a valid domain account then unplug it and reboot it starts to work again..... for a while.

123
Views
0
Helpful
2
Replies
CreatePlease to create content