Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

ACS 4.1 Appliance

I cant ping my ACS but i can access it through the web browser this prevents me from setting up a connection between the appliance and my ftp server for backups. When i console to the device and attempt to do backups manually i get an error message saying that it could not establish connection with the FTP server. I can ping any device on my network from the Appliance but not the other way..any suggestions on how to do backups for the appliance.

4 REPLIES

Re: ACS 4.1 Appliance

Make sure you are not missing port 2002 while accessing gui,

http://x.x.x.x:2002

New Member

Re: ACS 4.1 Appliance

I can access my appliance both through the web browser and the CLI,the only thing im having a problem with is the connection between the appliance and my FTP server,it keeps giving me an error about not being able to resolve a IP or Hostname,I've specified a DNS server on the device and when im on the CLI i can ping devices using both their hostnames and IP's,when i do backups from the CLI they go to the CSUtils folder on the program files and i cant event access this folder on the appliance.

Re: ACS 4.1 Appliance

Make sure you use correct slash "/" in the directory box. Please see the attachment.

Regards,

~JG

Do rate helpful posts

New Member

Re: ACS 4.1 Appliance

When i use the slash "/" i gives me error message "The server returned 450 cant change directory to "\ACSBackups". It accepts slash "\" but it gives error "The server name or address could not be resoved.My DNS are set up properly and fuctioning,i can even ping using hostnames from the server.

124
Views
0
Helpful
4
Replies
CreatePlease to create content