Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

ACS 4.1 External DB with Windows 2008 AD

I have the following scenario:

- ACS ver 4.1.1.23 on Windows 2003 Standard with SP2, Domain controller server

- The main AD database is running on Windows 2008

Does anybody knows if I still need to upgrade from 4.1.X.Y to 4.2.X.Y to be able to authenticated users against Windows 2008 AD database?

Or I only need the 4.2 upgrade when the ACS is installed on a Windows 2008 server?

Thanks in advanced.

Oscar Perez

1 ACCEPTED SOLUTION

Accepted Solutions

Re: ACS 4.1 External DB with Windows 2008 AD

Yes, still you need to upgrade ACS

Regards,

~JG

Do rate helpful posts

3 REPLIES

Re: ACS 4.1 External DB with Windows 2008 AD

If ACS is on member server you need to upgrade it to 4.2 patch 9 to make acs work with 2008 DC.

2008 DC support is included from 4.2 patch 4 but I recommend to go for patch 9.

Regards,

~JG

Do rate helpful posts

Community Member

Re: ACS 4.1 External DB with Windows 2008 AD

ACS is a Domain Controller server that is running Windows 2003, however the main AD server is running on 2008.

Thanks,

Oscar Perez

Re: ACS 4.1 External DB with Windows 2008 AD

Yes, still you need to upgrade ACS

Regards,

~JG

Do rate helpful posts

361
Views
0
Helpful
3
Replies
CreatePlease to create content