Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

ACS 4.1 + IE V7

Cisco tested only IE V6 with ACS 4.1 but Win2003 works now with IE V7.Who tried that ? Who knows IE tuning to avoid uncertain ACS page display ? Regards

1 ACCEPTED SOLUTION

Accepted Solutions
Silver

Re: ACS 4.1 + IE V7

I'm using IE7 with ACS... no special issues so long as there is a JVM installed.

3 REPLIES
Silver

Re: ACS 4.1 + IE V7

I'm using IE7 with ACS... no special issues so long as there is a JVM installed.

New Member

Re: ACS 4.1 + IE V7

And it works fine ...

With thanks

Silver

Re: ACS 4.1 + IE V7

I think the only thing you need to ensure is that your page is trusted in the security levels of your browser, otherwise you might just find blank pages appearing.

-HTH

Hoogen

157
Views
0
Helpful
3
Replies
CreatePlease to create content