Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

ACS 4.2.1.15.4 logging to syslog server - time off 5 hours

I am sending TACACS administration logging to a syslog server.  When the messages show up on the syslog server, they are 5 hours ahead of the actual time.  Time on the ACS is correct - local logging shows the correct time.  Time on the syslog server is correct...all other devices/systems sending syslog messages to it are coming through with the correct time. 


Any ideas as to why the ACS syslog messages would be 5 hours ahead?


Thanks!

3 REPLIES

ACS 4.2.1.15.4 logging to syslog server - time off 5 hours

Are you in the eastern timezone (or are the ACS located there), I am thinking the logs are being sent in UTC format, are you using an acs appliance or is this acs for windows?

Tarik Admani *Please rate helpful posts*
Community Member

ACS 4.2.1.15.4 logging to syslog server - time off 5 hours

Thanks for the reply Tarik.

We are in the EST time zone.  The time on the ACS is set correctly - all of the logs on the ACS itself are fine.  It is a 1113 appliance.

It does seem they are being sent in UTC.  Everything else on that syslog server is fine for time - it's just the ACS syslogging.

Community Member

ACS 4.2.1.15.4 logging to syslog server - time off 5 hours

I opened a case - solved very quickly.  There is a "Date Format Control" option in the System Configuration specifically for syslog.  Now of course I feel silly that I didn't even notice it.

Thanks!

798
Views
0
Helpful
3
Replies
CreatePlease to create content