Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

ACS 4.2 Database replication issue

Hello Experts,

Hope you are all doing well. I need your help in ACS database replication, I want to do replication between ACS servers. The issue i am facing is that there is no error in ACS replication log. It just says outbound replication started. and sits there no other error message is shown. I can successfully telnet secondary server's destination port 2000. But when i hit the replication button from primary server, i do not observe any hit count on my ASA ACL on which i allowed tcp 2000 for destination secondary server.I also checked my syslog server if there is any traffic denied between these 2 ACS servers but found nothing. I also did wireshark captures on the interfaces but no traffic is initiated when i press replicate now button. Initially i thought its a machine issue, but same behavior is shown when i swapped primary----to secondary. There are other applications running on both the servers which requires JAVA. Like Cisco IME etc. Can it be JAVA issue? Please help me out. i am using Release 4.2(0) Build 124 on both servers.Attached below is the Replication LOG snapshot,

Regards,

Rizwan.

 

1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

https://supportforums.cisco

https://supportforums.cisco.com/discussion/11382366/problems-witch-acs-42-replication

https://supportforums.cisco.com/discussion/11363046/replication-problem-acs-ver-42

1 REPLY
Cisco Employee

https://supportforums.cisco

https://supportforums.cisco.com/discussion/11382366/problems-witch-acs-42-replication

https://supportforums.cisco.com/discussion/11363046/replication-problem-acs-ver-42

89
Views
0
Helpful
1
Replies
CreatePlease to create content