Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

acs 4.2 java version

advice required

can anybody tell me what version of java is reqired to run cisco secure acs 4.2 on a pc running windows server 2003

i have tried JRE-6u11-windows-i586-p which was the only version i had but after logging in i found the gui interface

was a complete mess ,also will i need to install any windows service packs.

regards

melvyn brown

1 ACCEPTED SOLUTION

Accepted Solutions

Re: acs 4.2 java version

Hi Melvyn,

That's Great it has helped and your problem has been resolved,It would be helpful if you can mark the thread has answered and rate the helpful

post,so that other also get beniffited.

Ganesh.H

4 REPLIES

Re: acs 4.2 java version

advice required

can anybody tell me what version of java is reqired to run cisco secure acs 4.2 on a pc running windows server 2003

i have tried JRE-6u11-windows-i586-p which was the only version i had but after logging in i found the gui interface

was a complete mess ,also will i need to install any windows service packs.

regards

melvyn brown

Hi Melvyn,

Try with  java(TM) 6 update 19 version 6.0.19 we are running and able to see the guis interface for acs 4.2.

Hope to Help !!

Ganesh.H

Remember to rate the helpful post

New Member

Re: acs 4.2 java version

thanks it works perfectly

 

regards

 

Melvyn

Re: acs 4.2 java version

Hi Melvyn,

That's Great it has helped and your problem has been resolved,It would be helpful if you can mark the thread has answered and rate the helpful

post,so that other also get beniffited.

Ganesh.H

New Member

Re: acs 4.2 java version

Dear Ganesh

I was looking for the same issue yesterday. I got this infor from support community. After installing Java6u19 on wins2003 landing station server, i was able to access ACS 4.2. Thanks for a solution.

Jeya Seelan

6973
Views
10
Helpful
4
Replies
CreatePlease to create content