Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

ACS 4.2 replication issue

We recently upgraded to ACS 4.2. All works perfectly except for replication. I now receive an error

ACS Internal Database Replication Errors

1.To disable receiving of EAP-FAST replication component, "EAP-FAST master server" must be enabled on "Global Authentication Setup" page

We are not using EAP-FAST and it doen't appear to be enabled. EAP-FAST is not checked to replicate.

2 REPLIES
Bronze

Re: ACS 4.2 replication issue

Check if the two ACS version are exactly the same. e.g. 4.2(0) Build 124.

You can try checking if EAP-FAST master server is checked too. Its at the bottom of the page when you click on EAP-FAST configuration link at "Global Authentication"

New Member

Re: ACS 4.2 replication issue

I looked at that when I first got the issue. It saya that the server is Master. If I tick the box nothing changes and when I go back to that "Global Authentication" page the box is no longer ticked. The issue is the same on both the Primary Server and the Backup Server.

355
Views
0
Helpful
2
Replies
CreatePlease to create content