Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

ACS 4.2 Solution Engine - Most current?

We have two Cisco ACS 1113 4.2 "Solution Engines" running Windows. They are in test. Is this the most current software base for the 1113? My memory is telling me there was a Linux-based version in the works. Is that true? Is that available?

3 REPLIES
New Member

Re: ACS 4.2 Solution Engine - Most current?

Ah.. I see ACS 5.0 is Linux based, has a subset of 4.2 functions. Courtesy of http://www.cisco.com/go/acs. Can a 1113 ACS 4.2 appliance be converted to 5.0?

Bronze

Re: ACS 4.2 Solution Engine - Most current?

ACS 5.0 is an 1120 Appliance.

The 1120 supports ACS 4.2, but the 1113 cannot be upgraded to ACS 5.0.

New Member

Re: ACS 4.2 Solution Engine - Most current?

Thanks! That pretty much ansers my question. ;-) At http://www.cisco.com/go/acs I read:

"ACS 5.0 currently supports many but not all access scenarios. ACS 4.2 will continue to be available for customers that require it"

That puts the fear in me that an upgrade may be a requirement in the future - and will involve a complete appliance swap-out. Hopefully the 1113's with 4.2 have a few years in them?

138
Views
4
Helpful
3
Replies