Cisco Support Community
Community Member

ACS 4.2 - stops replicating to 1 server

ACS 4.2 w/ patch 5

A primary replicates to 6 secondaries. Since mid last week we have not been able to replicate to one server. Within 10 secs of replication starting to this one server we get a Cannot replicate to 'kvhpw1038' - server not responding error messge.

All other servers replicate fine.

Replication worked fine for months until last week.

There are no firewalls between the servers. I can ping the problem server from the master. Additionally, I see packets coming from the primary on the secondary during replication.

We've tried start/stopping services and rebooting without any luck.

Any ideas? I'm guessing some sort of a lock file needs to be cleared?




Re: ACS 4.2 - stops replicating to 1 server


Please make sure that replication is setup correctly.

1) Make sure that you are not replicating over NAT. Replication over NAT does not work because the IP is used as part of the server authentication

2) Next, check to make sure that you are not sending or receiving the distribution table. On the primary server, the distribution table should not be checked in the send list, and on the secondary, the distribution table should not be checked for receive.

3) Then I would like you to check in the secondary server's partner list, to make sure that the primary is not listed. You should not enter the primary server into the partner list on the secondary server. However, the primary server should have all secondary servers listed in its partner list.

4) Ensure that the secondary server has it's replication scheduling set to "manual".

5) Please verify that your servers are all running exactly the same ACS version and build.

6) Also let me know if we have any firewall in between two acs servers.



Do rate helpful posts

Community Member

Re: ACS 4.2 - stops replicating to 1 server

1-6 have been checked.

Replication worked great for six weeks and suddenly just stopped mid last week. Nothing had changed on either of the servers.

CreatePlease to create content