Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

ACS 4.2 Web Login Issue

Hello All,

I just setup ACS 4.2 on windows 2008 standard server. I noticed that after a while, i could not launch the ACS from desktop. All services are up, i have restarted server a couple of times....The Program appears to launch and the disappears..

Any ideas what could be wrong?

Thanks

R

2 REPLIES
Cisco Employee

ACS 4.2 Web Login Issue

Joshua,

Could you please tell me, that what error message are you getting on the same page while login to ACS via HTTP.

Also, what URL are you using? The correct URL is http://:2002

When you try accessing the ACS from GUI, are you getting prompt for admin username/password? Or it directly shows you some error message. Please send me the screen shot of the error message.

Is your machine running the latest version of Java? You must have a Java Virtual Machine available for the use of the browser.

Also you need to check whether ACS server ip is added under trusted list or not. If not then please make it trusted by going IE > Tools > Internet Options > Security > Trusted Sites > Sites.

Have you tried different browser like Internet explorer or Mozilla?

Is there any proxy enabled on your browser or Java control panel?

Please let me know.

Regards,

Jatin

Do rate helpful posts-

~Jatin Katyal
Community Member

ACS 4.2 Web Login Issue

Helllo, Thanks for the response.

I am using the correct url to login: http://127.0.0.1:2002. It dosent give any error message, the page just disappears. It tried HttP from a remote system, Page displays and asks me for username/password, i cant remember setting any.  I have added the url to the trusted sites list..., no proxies in use.. ....Java is running, not tried Mozilla , i ll try it now.

Thanking You

301
Views
0
Helpful
2
Replies
CreatePlease to create content