Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

acs 5.0 0n 1120 appliance stopped booting

I have an acs 5.0 running on Cisco 1120 appliance. It has worked for 2 years.

Suddenly, I discovered that user can no longer login with their credentials.

On close examination, when I console, the booting does not complete. Screen shot attached.

Please help me. thanksACS 1120.jpg

  • AAA Identity and NAC
Everyone's tags (7)
3 REPLIES
New Member

Re: acs 5.0 0n 1120 appliance stopped booting

I would get on the phone right away with TAC

I would say it is a hardware issue if it won't boot

But it is impossible to say without anymore information

Hopefully you have a backup of the config

Thanks Alex

Sent from Cisco Technical Support iPhone App

New Member

Re: acs 5.0 0n 1120 appliance stopped booting

Thanks for your quick response. Please I still need full help from you.

I later connected a monitor to the 1120 appliance, still booting was not completed.

The output displayed have been attached.

 

“We should all have the right to free speech and expression of opinions. Wisdom is knowing when, where, and how to use them”

New Member

Re: acs 5.0 0n 1120 appliance stopped booting

I would still lean towards a hardware issue.  This would be something that Cisco TAC would have to help you with.

Thanks,

Alex

590
Views
0
Helpful
3
Replies
This widget could not be displayed.