Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

ACS 5.1, ASA 8.2.2, AD, Device Access. Can't get it to work...

Does anyone have any direction/pointers on how to configure ACS 5.1 to use AD to authenticate and authorize device admin access for Cisco ASA firewalls running 8.2.2? The only way I can seem to get it to work is to tell it to continue if authentication is failed (which means any user/password entered works). The events in the log are:

24408 User authentication against Active Directory failed since user has entered the wrong password

However, I know with 100% certainty that the username and password are good to go (it's the same username and password that works just fine with our old ACS 3.3 system). At this point I feel like I'm missing something really stupid, but for the life of me I can't find it (and the ACS 5.1 user guide leaves a LOT to be desired IMO). Any help is greatly appreciated. We are trying to pilot ACS 5.1 to see if we want to upgrade to it instead of ACS 4.2 but with it failing on what would seem to be such a basic use case, it's not looking promising... TIA.

Everyone's tags (6)
3 REPLIES
New Member

ACS 5.1, ASA 8.2.2, AD, Device Access. Can't get it to work...

Hello,

Did you ever get this resolved?

We are having the exact same problem and cannot remedy it.

Thanks!

New Member

ACS 5.1, ASA 8.2.2, AD, Device Access. Can't get it to work...

Unfortunately we did not. Given other issues with the POC we actually killed the project. It's too bad Cisco doesn't have folks that actively watch and participate in these forums...

New Member

ACS 5.1, ASA 8.2.2, AD, Device Access. Can't get it to work...

I had this same issue and found out that my RADIUS keys did not match.  I am migrating from ACS 4.2 to ACS version 5.4.  I corrected my key on the the 5.4 installation and now access works perfectly.  Hope that helps.

1789
Views
0
Helpful
3
Replies
CreatePlease login to create content