Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

ACS 5.1 install on VMWare Workstation

Trying to install ACS 5.1 on VMWare Workstation 6.5 getting acs traceback kickstart error, originally setup a SCSI 650GB drive which CentOS didn't recognize, changed drive to IDE but getting different error now.

speciified disk sda in partition command which does not exist

http://www.cisco.com/en/US/docs/net_mgmt/cisco_secure_access_control_system/5.1/installation/guide/csacs_vmware.html

Everyone's tags (3)
4 REPLIES

Re: ACS 5.1 install on VMWare Workstation

Attached screen shot is what I get when I add a 650GB SCSI disk;

Re: ACS 5.1 specified disk sda in partition command which does n

Made it a 80DB IDE (vs SCSI) virtual disk and get past it detecting 0GB for disk space during setup.

However then i get a Traceback :kickstart.KickstartValueError: specified disk sda in partition command which does not exist

Cisco Employee

Re: ACS 5.1 specified disk sda in partition command which does n

Jason,

I just ran into the same issue you're experiencing. After playing around, i found out that when creating the VM, if you choose the SCSI disk (with > 60GB capacity, no need to allocate space) and the LSI Logic adaptor (not Buslogic!) it works perfectly.


Regards,

Cristian Venegas

Channel Systems Engineer

Cisco Chile

New Member

ACS 5.1 install on VMWare Workstation

Worked like a charm...

3273
Views
10
Helpful
4
Replies