Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

ACS 5.1 shows no logged events in Monitoring and Reports

Hello

I have a Cisco ACS 5.1 virtual appliance which has been working fine, I have however just discovered that it is now unable to provide me with any logs.

TACACS authentication is still working without any issues, the only problem I have is viewing the logs.

Many Thanks in advance for the help.

George

Everyone's tags (1)
6 REPLIES
New Member

ACS 5.1 shows no logged events in Monitoring and Reports

I have been looking and I think I have found the cause (although not the solution!). 

I configured an additional external syslog server and added it into the global logging categories, this is working a treat.  On looking at the Monitoring and Reporting view the log collector shows the last syslog message as being back on the 4th May this year.  I have gone so far as to configure a second logcollector syslog setup, however this is also not working.

Hopefully this will help someone who has more knowledge of the system to help.

ACS 5.1 shows no logged events in Monitoring and Reports

George,

Can you ssh into the appliance and issue the "show application status acs" command all the services should be started. If not then you can start the services manually by typing acs start .

Thanks,

Tarik Admani
*Please rate helpful posts*

Tarik Admani *Please rate helpful posts*
New Member

ACS 5.1 shows no logged events in Monitoring and Reports

everything is running.  I have tried restarting some of the services, however I have had no joy.

ACS role: PRIMARY

Process 'database'                  running

Process 'management'                running

Process 'runtime'                   running

Process 'view-database'             running

Process 'view-jobmanager'           running

Process 'view-alertmanager'         running

Process 'view-collector'            running

Process 'view-logprocessor'         running

ACS 5.1 shows no logged events in Monitoring and Reports

George,

Can you see if the log collector is configured properly, I assume this is a standalone device correct? Also is this running on a virtual machine and are there any patches installed.

Please check System administration > Configuration > Log configuration > Log Collector and see if it is pointing to itself or the monitoring node (in distributed configuration) as the log collector.

Thanks,

Tarik Admani
*Please rate helpful posts*

Tarik Admani *Please rate helpful posts*
New Member

ACS 5.1 shows no logged events in Monitoring and Reports

This is a standalone ACS.  The log collector is configured to point at itself and the global configuration for logging all has the log collector configured.

ACS 5.1 shows no logged events in Monitoring and Reports

Are you able to get redirected to the logs page and they just appear blank? Are you using the same browser try switching browsers to rule out a browser issue.

Thanks,

Tarik Admani
*Please rate helpful posts*

Tarik Admani *Please rate helpful posts*
1232
Views
0
Helpful
6
Replies
CreatePlease to create content