Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

ACS 5.2 -> 5.4 upgrade

Dear,

After upgrading ACS to 5.4, CLI is no longer responding, GUI seems to be working

unable to launch ADE-OS shell, %disk full

Is there a way to bypass this issue or is a reinstall at hand ?

Many thanks,

Lieven Stubbe

Belgian Railways

6 REPLIES
Cisco Employee

ACS 5.2 -> 5.4 upgrade

How did you upgrade to 5.4?

Aren't you able to login? Or It's just not showing output for any command?

Can you try and get the output of show disk and show version.  If it doesn't work for you then I'd suggest you to open a TAC case. If there would be any disk space issue that can be resolved by applying the root patch and clear the view db.

~BR
Jatin Katyal

**Do rate helpful posts**

~BR Jatin Katyal **Do rate helpful posts**
New Member

ACS 5.2 -> 5.4 upgrade

Jatin,

We did an "application upgrade tar.gz repository"

I'm not able to log in at all, so it is not possible to install the root patch!

The GUI seems to work fine and all processes seem to be running.

Password:

Last login: Fri Sep 13 12:35:02 2013 from 10.23.14.12

Copyright (c) 2012 Cisco Systems, Inc. All rights Reserved

Could not chdir to home directory /home/ACSAdmin: Permission denied

% Error: Unable to launch ADE-OS shell. Disk full.

Cisco Employee

ACS 5.2 -> 5.4 upgrade

IS this ACS appliance or vmware? The message you are getting while login into the box is not a good indication.

Did you hard reboot the box. Also, can you console into?

Most likely you need to open a TAC case so that they can help you to reimage the box and restore the backup. However, that would be a last resort.

~BR
Jatin Katyal

**Do rate helpful posts**

~BR Jatin Katyal **Do rate helpful posts**
New Member

ACS 5.2 -> 5.4 upgrade

Jatin,

It is vmware,I already did an stop/start VM, nothing changes.

It is a testenvironment, so not really critical.

When nothing else works, I will have to do a reimage & restore

Cisco Employee

ACS 5.2 -> 5.4 upgrade

Were you able to reimage the server and restore the data back to ACS? Hope it's in a better shape.

Let us know if you need any further direction.

~BR
Jatin Katyal

**Do rate helpful posts**

~BR Jatin Katyal **Do rate helpful posts**
Bronze

ACS 5.2 -> 5.4 upgrade

769
Views
0
Helpful
6
Replies
CreatePlease login to create content