Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

ACS 5.2 Reporting problem

Hello,

I have problem with ACS 5.2 on reporting.  On "Monitoring and Report" page  in  Faverite Reports when i clicking on "Authentications - RADIUS - Today" it gets error "Unable to run favorite Authentications - RADIUS - Today
report AAA_Protocol>RADIUS_Authentication has been deleted
Please close this window and refresh the dashboard. ".

Also on  "Troubleshooting" tab when I try too click on particular event it gets following error "Error while reading skin-access.config. Please make sure the file exists and conforms to the schema specified"

Do you have any idea what can be problem. I have default configuration in Reports.

I have installed all available patches:

Cisco ACS VERSION INFORMATION

-----------------------------

Version : 5.2.0.26.10

Internal Build ID : B.3075.EVAL

Patches :

5-2-0-26-1

5-2-0-26-2

5-2-0-26-3

5-2-0-26-4

5-2-0-26-5

5-2-0-26-6

5-2-0-26-7

5-2-0-26-8

5-2-0-26-9

5-2-0-26-10

Everyone's tags (4)
5 REPLIES

ACS 5.2 Reporting problem

Hi,

Can you post the output of the "show application status acs"?

Thanks,

Tarik Admani
*Please rate helpful posts*

Tarik Admani *Please rate helpful posts*
New Member

Re: ACS 5.2 Reporting problem

Hello,

Could you post ACS logs with show acs-logs command ?

New Member

Re: ACS 5.2 Reporting problem

hi

here is output:

acs/admin# show application status acs

ACS role: PRIMARY

Process 'database'                  running

Process 'management'                running

Process 'runtime'                   running

Process 'adclient'                  running

Process 'view-database'             running

Process 'view-jobmanager'           running

Process 'view-alertmanager'         running

Process 'view-collector'            running

Process 'view-logprocessor'         running

acs/admin#

I have restartet it about 3 times. Also it is running inside vmware.

ACS 5.2 Reporting problem

Which browser are you using? If its IE9 then that is your problem please hit F12 and run the browser in IE8 mode, then click the report button one more time, or try with mozilla. Let me know if that is the case,

thanks,

Tarik Admani
*Please rate helpful posts*

Tarik Admani *Please rate helpful posts*
New Member

Re: ACS 5.2 Reporting problem

Hello,

I have tried all available browsers on my pc IE8, IE9, Firefox, Chrome, Opera. It seems it is not a browser problem.

686
Views
0
Helpful
5
Replies
CreatePlease to create content