Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

ACS 5.2 to ACS 5.3 Application Bundle

Hi,

I have a seen a few post about this but no fix yet. Wondering if anyone has had success?

I just upgraded to latest patch 5.2.0.26-10 and then tried the application upgrade command to install 5.3.0.40 and I get the Manifest file not found in the bundle error.

I have tried stopping ACS and installing and still doesn't work.

Thanks

Brad

Everyone's tags (6)
6 REPLIES

ACS 5.2 to ACS 5.3 Application Bundle

Which repository are you using? Tftp gives this error usually and your best bet is to use ftp.

Tarik Admani *Please rate helpful posts*
New Member

ACS 5.2 to ACS 5.3 Application Bundle

I am using FTP. I just tried to extract file and it is throwing an error. I am going to re-download the package.

Thanks

ACS 5.2 to ACS 5.3 Application Bundle

If you dont mind pasting the entire command that will help also.

Thanks,

Tarik Admani
*Please rate helpful posts*

Tarik Admani *Please rate helpful posts*
New Member

ACS 5.2 to ACS 5.3 Application Bundle

  I'm having the same problem when trying to patch for ACS   up to 5-3-0-40-2.tar.gpg

i'm using FTP server.

I can list the files in my repository, with sh repository.

any solution to this  ?  i'm no trying to downlaod again and try.

New Member

ACS 5.2 to ACS 5.3 Application Bundle

Did not help with the new download....

I did this a week ago, then it worked perfectly. 

New Member

ACS 5.2 to ACS 5.3 Application Bundle

okei ... pretty embarresing ... i forgot acs install, i just went with install ....

works now... don't mind me 

1016
Views
0
Helpful
6
Replies